Aller au contenu
DroneBuilds
Yannkee75

FC cramée suite à un crash

Messages recommandés

Salut les spice girls,

J'ai fait une expérience bizarre qui m'a encore coûté 50 balles et je voulais savoir si ça vous est déjà arrivé...

Suite à une satellisation de LiPo en sortie de loop avec mon indestructible Realac Purple 215, celui-ci a fini sa trajectoire en configuration brique sur le plancher des vaches.

1ère leçon : tes LiPos tu sur-sur-verrouilleras.

Résultat bras cassé (comme ça on est deux). En revanche quand j'ai rebranché la LiPo sur la FC (Omnibus F4 V5 Pro V2), plus de VTx. La FC s'allume, bipe, fait son cycle d'initialisation, les moteurs chantent leur petite musique DShot mais pas de lumière sur le LCD du VTx et pas d'image. Un petit composant à côté de la XT60 a carrément brûlé.

J'ai essayé de remplacer (j'en avais une avec un autre composant arraché sur l'autre face au montage - oui je finis mes setups au burin) mais nada, nibe, walou, queudch'. Plus de VTx et la FC n'est pas reconnue par le PC. Bref j'ai recommandé une FC (c'est rien, c'est la 4ème sur ce quad, heureusement que le châssis vaut 18 balles, ça compense la so*o**ie).

Ca vous est déjà arrivé une FC qui claque avec de la fumée noire (j'imagine, vu comme c'est carbonisé autour) suite à une session de jardinage quand vous rebranchez ? Note j'ai pas vu de fumée quand je l'ai rebranchée, je sais pas quand ça a eu lieu...

Partager ce message


Lien à poster
Partager sur d’autres sites

Avec une cc3d oui mais plus depuis

Je ne connais pas la qualité de l'omnibus 

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×