Jump to content
DroneBuilds
Sign in to follow this  
Loyba

FC Hglrc F4.V2 morte?

Recommended Posts

Bonjour à tous,

Je viens de monter un petit 3 pouces sur base d’un combo hglrc F428 tx20.
J’ai donc tout soudé hier soir selon le plan de montage, rien de bien compliqué,
bien que mes soudures ne soit pas parfaites, vu le peu d' expérience que j’ai dans le domaine.

Donc après avoir tout câblé, esc 4-1, vtx, rx et caméra, j’ai donc branché la lipo afin de voir si tout était ok.
Et ça l’était, tout boot correctement, j’ai le retour vidéo dans les lunettes, ça n’a pas cramé, donc tout ça m’a l’air très bien.
Je débranche la batterie et je plug l’usb pour rentrer dans betaflight, jusque là, pas de soucis.

je vérifie le gyro et les paramètres de base, tout est nickel, mais après viens le moment ou je veux tester les moteurs et vérifier leurs sens de rotations.
Donc, toujours sous betaflight, je branche la batterie, et là, perte de connexion avec la FC.

Et maintenant, quand je branche l’usb, il ne se passe plus rien du tout, pas un son, pas une led d’allumée.
Quand je branche la lipo, j’ai les 3 premiers sons d’initialisation, mais pas les deux derniers, le vtx et le rx sont alimentés, et j’ai un signal vidéo noir de la caméra.
Mais les leds de la Fc restent désespérément éteintes.

C’est la Fc qui est morte? Carte défectueuse ou court circuit? Sachant qu’elle à très bien fonctionné les 10 premières minute de sa vie,
avant que je me décidé à brancher la lipo tout en étant connecté en usb à betaflight.

Share this post


Link to post
Share on other sites

salut, je me suis monté un drone un sparrow GEPRC avec cet ensemble
j'ai réussis a faire 1 jours et demi de vols (10 batterie à peu prés), ça c'est arrété sur un changement de batterie

je me pose , je débranche l'ancienne batterie et quand je remets une nouvelles et bien j'avais plus que 3 moteurs le 4 eme tournant par accoue

bilan, ESC cramé
donc du coup pour moi la qualité HGLRC c'est pas trop ça

enfin bon ça résoud pas ton soucis,

control toute tes soudures, prise bien branché ?

ensuite met a jours tes drivers USB avec l'outil IMERSION

ta batterie et bien chargé ?

tu as pas laisser le capuchon sur la caméra ?

si tu veux il me reste ma FC hglrc mais j'ai plus les ESC

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...