Jump to content
DroneBuilds
fordraptorMDO

Eachine wizard x220 impossible de connecter à betaflight

Recommended Posts

Bonjour, je possède depuis un peu de temps un eachine wizard x220, que j’ai passé en mode accro depuis betaflight mais depuis quelque jour betaflight ne veut plus reconnaître mon drone alors que mon pc reconnaît le drone et que je peux même le connecter à cleanflight.

avez vous une idée du problème ? 

Merci d’avance de vos réponses 

Share this post


Link to post
Share on other sites

yop,

il est connecté sur le bon  "port" et le bon "com" ?

En haut à droite quand tu lances betaflight.

Share this post


Link to post
Share on other sites

Oui tout est bien branché. En revanche je viens d’essayer sur un autre pc, toujours impossible de se connecter à l’extension Google de betaflight en revanches j’ai réussi à me connecter en téléchargeant le logiciel betaflight mais il ne reconnaît plus la télécommande du drone c’est très bizarre.

Share this post


Link to post
Share on other sites

Passe par le .exe te fait pas chier !

Betaflight doit pas etre paramétré correctement pour recevoir ton signal, dans le menu PORT, tu as qqchose ?

un truc du style comme le fichier joint:

beta1.JPG

Edited by FlaFla

Share this post


Link to post
Share on other sites
Youtube WE are FPV

J’ai réussi à régler mon problème en flashant ma carte pour ma part c’etait la spracing f3 j’ai donc suivi les conseils de cette vidéo 

 

en revanche je n’arrive pas à paramétrer mes leds depuis l’onglet led strip par contre ça marche via le cli une idée ?

 

image.jpg

Share this post


Link to post
Share on other sites

Cool ! Le principal c'est d'avoir réussi !
Alors le led strip, moi j'ai fait comme config pour le x220s dans le CLI (et je l'avais activé via le menu)

 

#feature
feature LED_STRIP

# led
led 0 0,11::AI:8
led 1 0,12::AI:8
led 2 0,13::AI:2
led 3 0,14::AI:2
led 4 0,15::AI:2
led 5 15,11::AI:8
led 6 15,12::AI:8
led 7 15,13::AI:2
led 8 15,14::AI:2
led 9 15,15::AI:2

# mode_color
mode_color 6 0 2
mode_color 7 0 0

Share this post


Link to post
Share on other sites

Mince j’arrive trop tard 😛 

Share this post


Link to post
Share on other sites

J'ai trouver la solution pour utiliser mes led depuis l'onglet led strip en fait c'est moi qui suit un peu débile en fait il y a un programme déjà enregistré sur mes led il faut juste passer les led en mode flightcontroller c'est marqué dans la notice des leds

Merci encore de votre aide 

Je laisse la notice de mes leds au cas où il y en a qui ont pris les même que moi

 

 

2812-BH_Manual_EN.pdf

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...