Aller au contenu
DroneBuilds

Messages recommandés

Bonjour,

Voilà, j'ai depuis toujours un gros souci avec mon vortex 250 pro !

Il tombe sans prévenir.

J'ai déjà changer de radio (dx6i =》dx9) , changer de récepteur ( spektrum quad race pour un autre quad race ) , changer de carte de vol et rien ni fait il tombe sans prévenir à l'improviste . J'en ai bien sûr ras le cul.

Et la derniere fois j'ai réussi à enregistrer l'incident sur la blackbox du vortex et j'ai remarquer ça

 

 

 

 

 

9fd0e85fae509d2bfddc2b22fac6b3c4.jpg&key=2b3de3ba7fce6a27df341886ca66f699913bd0ca7587436072c5348e8527fed31e9f7754ab57828976145494b626bdb5.jpg&key=8584f3b6bb6266de9e755f136190c9a2c7a01fb33b6c8ce1b5d1f66f01707c60

 

Le throttle et le yaw qui tombe sur le zero en quelque centièmes de seconde pile poil au moment où le quad ce casse la gueule ? Ça peut venir de quoi ça ? Je pense que c'est ça mon souci mais je ne sais pas comment le résoudre.

J'ai fais des test dans mon jardin en coupant carrément la radio en plein vol à 50 cm , mais la sur l'enregistrement blackbox , c'est pas pareil , c'est beaucoup plus progressif.

Si quelqu'un peut m'aider . Tant que se problème persistera je ne pourrais pas voler sereinement.

Je peux fournir les enregistrement blackbox complet si quelqu'un veut les étudier.

Envoyé de mon SM-G960F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

La première chose à vérifier dans ce cas, l’air mode 😉  tu l’as bien activé et désactive le Motor stop ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Envoi les logs BBx.

Partager ce message


Lien à poster
Partager sur d’autres sites
Envoi les logs BBx.

C’est quoi les logs BBX ? L’enregistrement blackbox ?
Et je les envois ou ?
Désolé pour ses questions ,je ni connais pas grand chose


Envoyé de mon iPad en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, c'est ton fichier de log que tu as ouvert avec Blackbox Explorer (tes captures d'écran plus haut)

Glisse-le dans ce post

Partager ce message


Lien à poster
Partager sur d’autres sites
La première chose à vérifier dans ce cas, l’air mode   tu l’as bien activé et désactive le Motor stop ?
Alors l'air mode est activée mais uniquement quand il est en mode accro !
Et le motor stop est désactiver

Envoyé de mon SM-G960F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour moi, ton quad perd le signal RX (graph du bas).

 

Log tontonbikers.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Tes antennes RX sont mises comment ? Photos ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Essaie comme ceci:

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as vérifié les soudures du RX sur la FC ? Une antenne mâchée par une hélice ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux réarmer ton quad après cette perte de signal ? Ton RX est toujours alimenté ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Essaie comme ceci:
C'est pile poil les mêmes symptôme !!!! J'avais l'impression que c'est moi qui vole la . J'essaie de modifier des Que je peux !!!
Merci , la tu me fais bien avancer , je desespereait de trouver une solution !
Maintenant spektrum c'est très critiquée à ce que j'ai lu , que penser vous d'essayer un récepteur lemon ? Avec la rc spektrum bien sûr !
Et qu'elle modèle lemon pour un racer et en diversity ?

Envoyé de mon SM-G960F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Tu as vérifié les soudures du RX sur la FC ? Une antenne mâchée par une hélice ?
C'est pas souder mais c'est un connecteur de chaque côté

Envoyé de mon SM-G960F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Là je pourrais pas t'aider... je n'ai que du Frsky/Crossfire.

Partager ce message


Lien à poster
Partager sur d’autres sites
Tu peux réarmer ton quad après cette perte de signal ? Ton RX est toujours alimenté ?
Oui , sans souci , une fois que je l'ai récupérer dans la prairie bien sûr et oui la diode du récepteur Est toujours allumée quand je le récupère

Envoyé de mon SM-G960F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

ça se passe que le quad soit à 5m ou 100m ? Ou que quand il est loin ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Là je pourrais pas t'aider... je n'ai que du Frsky/Crossfire.
Tu m'as déjà aider au contraire ! Je vais repositionner les antennes . Il vaut mieux essayer quelque chose que de rester au sol
Merci encore

Envoyé de mon SM-G960F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
ça se passe que le quad soit à 5m ou 100m ? Ou que quand il est loin ?
Entre 50 metre et 300 je dirais , et comme dans la vidéo plutôt dans une phase de vol calme . C'est très aléatoire

Envoyé de mon SM-G960F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu pourrais poster un diff de ta conf betaflight ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Tu pourrais poster un diff de ta conf betaflight ?

C’est à dire ?
Tu veux dire des screenshot des différents onglets betaflight ?


Envoyé de mon iPad en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×