Jump to content
DroneBuilds
quent'FPV

Problème Camera branchement

Recommended Posts

Bonjour,

J’aimerai installer un module FPV sur ma voiture RC, j’ai donc acheté une RunCam Micro Sparrow et un émetteur TS5828L. et j’ai aussi une batterie 2000mhA, 2S, 7.4V. Et pour la réception, je pensé prendre le casque que j’utilise pour mon drone : VRD2 pro.

Ma première question est : aurai-je oublier d’acheter quelque chose ?

Sinon je pensé brancher le (7-24V) de l’émetteur et le (5-36V) de la camera sur le + de la batterie. Puis les Gnd sur le -, et relier les câbles jaune(vidéo) ensemble.

Faut-il faire cela ?

Merci pour vos retours,

😊

Quentin,

Share this post


Link to post
Share on other sites

Oui c'est la bonne procédure :).

Share this post


Link to post
Share on other sites

Il y a 2 Gnd sur metteur, j'imagine qu'on utilise pas celui à coté de l'audio. J'ai fait ce montage et dans mon casque la vidéo est horrible ça tremble, il y a des oscillation dans tout les sens..bref je vois pas quoi faire 😞

Share this post


Link to post
Share on other sites

C'est le soucis des voitures, faut une cam softmounté .. :s 

Share this post


Link to post
Share on other sites
Youtube WE are FPV

J'ai regardé la vidéo, si j'ai bien compris, mon émetteur n'a pas de sortie pour alimenter ma caméra. Donc je devrais bien relier les fils noirs et rouges à ma batterie et les jaunes entre eux ? Mais quand je fais cela, sur mon casque la vidéo est vraiment moche, elle oscille, et il y a des bandes blanches etc.. une idée pour améliorer cela ?

Merci,

Share this post


Link to post
Share on other sites

Il te faut un VTX avec un 5V filtré, sinon ajoute un condensateur

Peut être que dans ta voiture y'a un truc qui te parasite l'image.

Share this post


Link to post
Share on other sites

EUH...ok, je vais voir si je trouve un condensateur.. Et je vais voir si je peux peut faire ça, il faut juste arrivé à faire du 5V filtrer ? Un condensateur peut faire cela ?

Share this post


Link to post
Share on other sites
il y a 24 minutes, quent'FPV a dit :

j'ai banché un condensateur 100uf et 25V mais ça change..

Tu devrais essayer un filtre lc , j'avais des soucis avec mon quad , depuis tout va bien 😉

 

filtre lc micro

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...