Jump to content
DroneBuilds
Sign in to follow this  
shifty73

un truc vraiment bizarre !!! gaz qui augmente petit a petit même gaz a zero

Recommended Posts

salut all !!! bon je viens de m'apercevoir d'un truc vraiment bizarre ..

quand j'arme les moteur et que je ne touche a rien sur la manette , la vitesse de roation des moteurs ce tient nikel ;

parcontre apres un petit coup de gaz (pour info helices enlevée si des foissa viendrait de la ..) et que je redescend les gaz a 0 et bien il monte en vitesse tous seul sans rien toucher ...

c'est bizarre ce comportement vous auriez une idée ?

Share this post


Link to post
Share on other sites

Je suppose que tu parles d'un essai fait sans hélices. Auquel cas il s'agit à n'en pas douter d'un effet lié l'airmode. Aucun soucis à te faire, c'est tout à fait normal.

Share this post


Link to post
Share on other sites

bah euhh comment dire c'est que je ne pense pas avoir l'airmode ... du moin je l'ai pas activer que ce soit dans les modes ou bien sur le panneau config ...

parcontre quand j'arme les moteur j'ai regler sur 1024 dans le minimum throttle et donc il tourne direct quand j'arme . ce serait peut etre sa alors ? une espece de mini airmode:/

Share this post


Link to post
Share on other sites

De ma compréhension, ce sont les PID qui compensent parce qu'il ne comprennent qu'il y a du throttle et que ça bouge pas...

Edited by Sebulba

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Sans les hélices je pense que c'est normal après j'ai quand même envie de penser que ce symptôme ressemble beaucoup à de l'airmode sans hélice. 

Tu peux augmenter ton minthrottle ?

Share this post


Link to post
Share on other sites

yes sans hélices réaction normale même sans air mode la vitesse des moteurs augmente toute seule à partir du moment où tu mets même un filet de gaz

Share this post


Link to post
Share on other sites

bon et bien RAS ... tout allait bien ce soir une fois les helices mise en place ...je cherche pas plus loin tant que ça marche ....

mode H.S

premier front / back flip ce soir an LOS et un pti front avec les lunette .... du coup j'ai attaquer les tonneau droite et gauche tant j'etait chaud sa passai jusqu'au moment ou bah j'ai arracher l'embase de l'antenne suite a une mauvaise manip qui c'est fini au tas lol... bien content

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...