Aller au contenu
DroneBuilds
Thorgrim1234

ESC cramé ? Tyro 99

Messages recommandés

Salut à tous ! 

Après un décollage j'ai vu qu'un moteur de mon tyro était en train de fumer ... Bon ... Pourquoi ? Mon condo avait une patte cassée est-ce ça ? Zuxune idée ... . 

Je commande un nouveau moteur, je soude et ça ne marche pas ... J'ai 3 moteurs qui tournent impec et celui là qui fait quelques tour au ralenti et bipe en suivant ... 

ESC 1 cramé ? J'ai essayé un autre moteur idem... C'est possible qu'un seul crae ?

La seule solution c'est de changer l'ESC ? 

Merci pour vos lumières... 

Partager ce message


Lien à poster
Partager sur d’autres sites

la patte du condo qui serait venue faire court-circuit?

Esc à remplacer? Apparemment oui, un moteur neuf ne fonctionne pas mieux, c'est un 4en 1? 

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Salut à nouveau... Je viens de voir une vidéo ou un mec soude 1 ESC à l'alimentation pour juste remplacer qu'un ESC sur les 4 ... C'est à dire qu'il à 3 ESC qui fonctionne sur sa 4 in 1 et 1 esc indépendant soudé à sa XT60 (je sais pas si je suis clair...)

ça parle à quelqu'un ce genre de bidouille ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oops, c'est au-delà de mes compétences... Veille à mettre un esc de même valeur que ta carte. Pas sûr que ça joue mais dans le doute...

Modifié (le) par DronemyRide

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×