Jump to content
DroneBuilds
Rapt0r

impossible de bind BetaFpv 75x

Recommended Posts

Bonsoir suite a la réception du 75x je suis dans l'impossibilité de le bine a ma x9d,

le 75 est en LBT et ma taranis bien de chez Banggood si vous avez une solution je suis preneur.

merci de a toutes personnes m'aidant.

bonne soirée...

Share this post


Link to post
Share on other sites

salut, symptôme similaires pour moi.

ma QX7 avait openTX en EU mais ça marchait pas...

en fait le firmware de mon XJT était trop vieux...

-> flash du XJT de la QX7 et bind OK

Share this post


Link to post
Share on other sites

Bonsoir, vous avez flasher votre QX7 avec quelle version car idem 75X XM+ de chez drone FPV et bind KO en D16 EULBT ???? led rouge et verte  solide comme si FCC

Cela marche avec mon autre XM+ sur BabyHawk85 et aussi ok sur FrSky X4R SB

Bonne soirée

Share this post


Link to post
Share on other sites
Youtube WE are FPV
Il y a 9 heures, kerlen a dit :

Bonsoir, vous avez flasher votre QX7 avec quelle version car idem 75X XM+ de chez drone FPV et bind KO en D16 EULBT ???? led rouge et verte  solide comme si FCC

Cela marche avec mon autre XM+ sur BabyHawk85 et aussi ok sur FrSky X4R SB

Bonne soirée

c'est le XJT qu'il faut flasher : y'a que 2 versions EU ou non.

Share this post


Link to post
Share on other sites

oui je suis en EU et c'est pour cela que je ne comprends pas ayant déjà un xm+ eulbt sur mon babayhawk et bind OK en D16.

j'ai bien D16 et LR12 dans mes choix.

tu avais quelle version de XJT en EU avant ?

Edited by kerlen

Share this post


Link to post
Share on other sites
il y a 12 minutes, kerlen a dit :

oui je suis en EU et c'est pour cela que je ne comprends pas ayant déjà un xm+ eulbt sur mon babayhawk et bind OK en D16.

j'ai bien D16 et LR12 dans mes choix.

tu avais quelle version de XJT en EU avant ?

Une vieille version eu mais qui marchait pas avec le xm+

Share this post


Link to post
Share on other sites

Bonjour,
J’ai acheté ce petit bijou en DSMX et n’ai pas eu le temps de me lancer avant donc profitant ce jour férié, je me lance et là 1ère galère : je n’arrive pas à binder le petit bijou à ma Spektrum DX6. J’ai entendu dire qu’il ne fallait pas être trop près mais même en éloignant le quadri de la RC, apairable impossible. Une idée ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...