Aller au contenu
DroneBuilds
GaëlR

Problème ESC KISS 32A

Messages recommandés

Bonjour 🙂

Alors voilà mon petit problème. J'ai monté mon nouveau quad comprenant la kiss FC V2 et les ESC 32bits. 
Au premier branchement, niquel, j'entends les ESCs et tout va bien. Après je m'attèle donc au flash. Je flash la kiss, tout se passe bien. Je flash les ESC et là c'est le début des emm****. 
Plus aucun bruit au branchement, je n'arrive même pas à démarrer mes moteurs depuis le GUI ou avec ma radio. 
De plus le GUI ne reconnait pas les infos des ESC (laisse les 4 lignes des ESC vides). 

Edit : J'ai enfin réussi à les flasher et à faire revenir la voix. Par contre toujours aucune info qui remonte des ESC
Edit 2 : J'ai maintenant les 2 esc droits qui fonctionnent, mais pas ceux de gauche, c'est à s'en tirer les cheveux ^^'

Vous sauriez à quoi c'est dû 🙂 ? 

Merci d'avance !!
Gaël

Modifié (le) par GaëlR

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut !

La lecture est parfois capricieuse, test de brancher la lipo en,premier, ensuite de connecter le quad au GUI, ça devrait le faire

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×