Jump to content
DroneBuilds
JLB57

Fausse indication du capteur de courant dans Betaflight !

Recommended Posts

Bonjour,

Quand mon racer et connecté à Betaflight il m'indique une alimentation de 9.6 volts au lieu de 15.24 volts (4s) j'ai donc augmenter l'échelle dans l'onglet tension pour obtenir le bon voltage de 110 à 124 mais pour obtenir la bonne valeur j'ai du descend le coefficient diviseur de 10 à 7 alors j'ai la bonne tension. (évidemment je ne suis pas sûr que c'est la bonne méthode)

Le problème c'est que si je retourne dans Betaflight quelques heures plus tard malgré que mes paramètres sont bien sauvegarder la tension indiquée est une nouvelle fois incorrect !🤯
Et si je vole comme ça dès que je décolle j'ai immédiatement low batterie dans mes lunettes.

Est-ce que quelqu'un a une idée du souci ? merci de me renseigner.
Carte de vol HAKRC F4
4 x ESC HAKRC BLHeli 32-35A

Share this post


Link to post
Share on other sites

Betaflight m'indique que la tension est trop basse j'ai donc augmenté l'onglet tension pour ajuster la tention de la lipo comme indiqué dans la vidéo !

Bizard au premier vol la tension de la lipo est correcte dans mes lunettes à la seconde lipo je me rends compte que la tension a augmenté et est bien trop haute par rapport à la lipo !
Est-ce que le capteur de tension de la carte de vol est défectueux ?

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...