Aller au contenu
DroneBuilds
gizmo77

kiss Problème Kiss fc

Messages recommandés

Salut à tous, merci d'avance à motard geek le spécialiste du forum pour la Kiss ;). 

Alors jeudi j'ai essayé mon martian full Kiss, ça vole bien très verrouillé mais mou sur les axes, j'ai laissé les rates d'origine c'était pour essayer. 

Je monte assez haut juste pour tester des figures pour voir pour régler les rates, j'essaie et la plus de réponse des commandes grosse chute, plein  de bou énervé je suis donc rentré lol. 

Cette après midi j'ai tout vérifiées branchement, tout est nickel. Je me suis dit je vais tester à vue pour voir et en faite je me rend compte que quand mon throttle est au mini pitch et roll ne réponde pas je comprends pas pourquoi, c'est pour ça qu'il est tombé là dernière fois. 

En faite je fais comme d'habitude un coup de throttle gaz mini et je fait la figure comme tout le monde, sauf que la les axes répondent plus alors je sais pas si il y a un truc à faire avec la Kiss. 

Merci d'avance pour votre aide si précieux à chaque fois. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Est ce que ton Air mode est activé? Pour activé l'air mode sur kiss  il faut que ton Min. Command soit à 1000. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Oui parfaitement justement, vous voulez une vidéo vous verrez peut-être l'erreur, non je suis à 1070 j'ai laissé d'origine. 

Le truc pas logique je trouve j'ai min throttle à 1070 et min command aussi. 

J'ai mis min command à 1000, et ça marche du coup, bizarre c'était d'origine j'ai rien touché. 

Modifié (le) par gizmo77

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui mid command à 1000 t'es en airmod :)

Min command et min throttle identiques c'est pas les réglages par défaut.

Si t'as des ESC Kiss min throttle à 1050 même si jsuis pas certain que ça soit pris en compte si t'es en DShot.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bizarre j'y est pas touché pourtant, j'ai mis dshot 600, quand j'ai tout allumé j'étais à min throttle 1070, du coup la j'ai mis min command à 1000. 

J'ai bien des esc Kiss v1.08f, bizarre cette histoire 

Partager ce message


Lien à poster
Partager sur d’autres sites

A ok merci je savais pas ;), c'est normal d'avoir le min throttle inférieur au min command ?

Envoyé de mon HUAWEI MT7-L09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

J'imagine que oui puisque c'est comme ça par défaut :)

Mais étant donné que min command c'est la valeur envoyée quand pas armé et min throttle l'inverse ça peut paraître bizarre... M'étais jamais posé la question car j'active l'airmode d'office ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Il vole super bien, full Kiss moteur tbs mr Steele, maintenant j'ai plus cas apprendre à régler les pid.

Jusqu'à présent je m'entraîne toujours avec les pid d'origine mais c'est pas ce qui est mieux.

Vous pensez faire un tuto sur les pid ? dans la partie débutant c'est ce qui est le plus dur je trouve.

Envoyé de mon HUAWEI MT7-L09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 20 minutes, gizmo77 a dit :

Vous pensez faire un tuto sur les pid ?

On y a pensé, oui. C'est pas très facile à Faire. Un guest nous a proposé son aide, mais il habite pas à côté, alors faut trouver l'occase :)

il y a 21 minutes, gizmo77 a dit :

dans la partie débutant c'est ce qui est le plus dur je trouve.

carrément, pour moi c'est même au niveau au dessus de débutant... 

Partager ce message


Lien à poster
Partager sur d’autres sites

Yes c'est au programme.

Tu peux monter le P de ton Pitch 0.2 par 0.2 jusqu'à ce que ça vibre puis tu redescends un peu.

Idem pour le roll.

Perso je touche pas au yaw, surtout pas au D qui est à 0 par défaut.

En parlant de D, si t'as des rebonds en fin de flip après avoir monté tes P tu peux monter un peu les D pour compenser. Pas trop et en surveillant que les moteurs ne chauffent pas trop.

Le I j'y touche pas, j'arrive pas à ressentir l'incidence que ça a.

Partager ce message


Lien à poster
Partager sur d’autres sites

OK je vais faire ça à la prochaine session que je ferais, c'est pas pour les débutants c'est sur, mais une fois réglé on apprend plus vite à piloter que ceux d'origine.

J'étais tombé sur une vidéo sympa parlant de l'incidence des Pid, c'était un graphique, je vais essayer de retrouver j'ai compris ce que font les pid mais après pour les régler, c'est une autre histoire.

Envoyé de mon HUAWEI MT7-L09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Sayer trouvé, je trouve qu'il explique bien pour un novice comme moi.



Envoyé de mon HUAWEI MT7-L09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour l’équipe :)

gros problème de airmod sur ma kiss 1.3 beta esc cicada 4en1 en dshot600 sur mon tokio sx

donc il faut bien mettre 1000 à mid command pour activer l'airmod on et d’accord?

je suis a 1075 valeur par defaut le problème quand je passe a 1000 mon quad accélère tout seul !! O.o

avez vous une idée?

merci a vous tous pour votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

je sais c'est pas bien avec hélices en le maintenant :$

Partager ce message


Lien à poster
Partager sur d’autres sites

enfaite des que je monte les gaz il accélère tout seul ! des que je passe à 1075 il fonctionne normalement

Partager ce message


Lien à poster
Partager sur d’autres sites

bon j’ai essayer en vol! je désarme il tourne normalement a l’arrêt :)

je monte a penne les gaz il part tout seul impossible de l’arrêter a par de couper les moteurs >:(

vraiment bizarre il fait pareil sur mon bureau avec hélice quand je le maintien O.o

par compte des que je passe à 1075 à mid command il fonctionne nickel par compte je peut me passe de l'airmod :(((((

si quelqu'un a une solution je serai fou de joie :x

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui bizarre par compte je suis en dshot rien à voir ? Sinon logiquement quand je désarme et que les hélices tourne je suis en airmod?


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi il tourne en plus je suis bien à 1075 pas à 1000 quand je suis en vol et que je baisse mon manche de gaz mon quad tombe :( je comprend plus rien lol


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×