Jump to content
DroneBuilds
bibman

drone s'arme bien mais ne décolle pas

Recommended Posts

bonjour,

je suis débutant et je vient de construire mon premier drone,

j'ai choisit un eachine tyro79 !

le montage pas de soucis (plein de tuto pour aider ca la fait) la configuration sous betaflight ca la fait aussi (je pense ...)

j'ai eut des petits pb que j'ai resolut avec les tuto sur le net.

il me reste un PB quand j'arme le drone ca vas sauf que les moteurs ne tourne pas (le drone ne monte pas !!)

si je tourne ou je pousse en avent ou en arriére les moteurs font le boulot, c'est juste que j'ai pas de gaz !

vous avez une idée du pb ?

merci 

  • Confus 1

Share this post


Link to post
Share on other sites

bonjour Ben-J

oui pas de soucis sous betaflight , le throttle réagis bien.

je pense avoir activé un truc qu'il faut pas ou l'inverse !

je vais simplifier les modes (j'ai activé des trucs pas forcément utiles pour le démarrage ) (le truc pour le retournement par exemple)

Share this post


Link to post
Share on other sites

Il faut vérifier l'armement et si tu actives l'air mode les moteurs devraient tourner dés leur armement.

Share this post


Link to post
Share on other sites

bonsoir,

alors après avoir désactiver "FLIP OVER AFTER CRASH"  ca semble bon !

je vais placer les helices et testé le vol si tout vas bien 😀

merci a Ben-J et a weareFpv

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Bonjour,

il ne faut pas mettre le mode "FLIP OVER AFTER CRASH" sur le même canal que l'armement de tes moteurs il me semble😀.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...