Aller au contenu
DroneBuilds

Led rouge fixe sur FC


Maxxxx
 Share

Messages recommandés

Bonjour à tous,

J'essaye de faire fonctionner un système DJI FPV sur un quad iflight DC5 que je souhaite pour l'instant configurer avec la télécommande DJI. C'est sensé être du plus ou moins BNF mais.... bref, j'ai  tout mis en route et mis à jour avec succès: retour video dans les lunettes et telecommande DJI bindée. J'installe la version 10.6.0 de betaflight. Je controle un peu la preconfig faite par iflight, tout semble ok sauf le recepteur qui est en mode spektrum. C'est à ce moment là que les problèmes commencent.

J'ai essaye de mettre à jour le firmware du FC succeX f7 car j'aurais du avoir dans la liste des recepteurs DJI_HDL_7MS. Impossible de charger la version du firmware fournie par iflight... Ok, je me dit que j'ai  surement un problème de driver USB. Je lance ImpulseRC driver fix. Ca install le driver DFU et me dit que tout roule. Je relance Betaflight configurator pour retenter de mettre à jour. Je constate que c'est en DFU mais toujours impossible de mettre à jour le firmware. Je débranche tout et relance.... depuis le FC est en Led rouge fixe dès que je branche un USB... tout semble brické.... 😭

Si quelqu'un a des conseils à me donner pour reinstaller les driver ou débloque le FC. Désormais lorsque je lance impulse RC driver fix, ça mouline en cherchant éternellement le FC. Je ne trouve pas de bouton sur le FC pour le mettre dans mode mode DFU ou recovery ou je ne sais pas quoi. Je ne sais plus quoi faire.... HELP 😅

Lien vers le commentaire
Partager sur d’autres sites

J'arrive de nouveau à me connecter au FC dans betaflight, j'ai mis à jour le firmware mais la led est toujours rouge et la config semble cassée. Avant de bidouiller j'ai enregistré un fichier json de la config d'origine mais je ne sais pas comment le charger à nouveau

Lien vers le commentaire
Partager sur d’autres sites

  • 1 year later...

Bonjour, j'ai le même souci que toi une LED rouge fixe🤔. malgré le paramétrage correct de mon eachine LAL 5.1 comment tu as fait, ou si quelqu'un as une solution, précision la led rouge fixe disparaît quand je bascule en mode acro🤪🤪. Et aussi quand je vais dans l'onglet CLI elle disparaît.🙏

 😷      dronistement votre. 

Modifié (le) par Magafly
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...