Jump to content
DroneBuilds
Ketsh2

Problème de bind d’un Tyro69

Recommended Posts

Bonjour à tous, 

Je me permet de créer une discussion sur mon problème car j’ai beau chercher sur le forum je ne trouve pas d’indice à la résolution de mon problème qui semble anodin... le sujet a forcément dû être abordé mais pardonnez mes lacunes en recherche 😁 

Voilà une courte genèse et mon souci : 

Je débute en FPV et j’ai récemment craqué en commandant un EACHINE TYRO69 sur banggood. 

Je me suis équipé en materiel en suivant les conseils de la super communauté présente en France, puis ai commencé le montage.

RAS. Pas de réel problème (car peu de difficulté sûrement) 

J’ai associé un RXSR à la FC puis j’ai bindé sans trop de difficulté.

Le problème commence au branchement du RX, je ne trouve aucune nappe compatible à la fois avec le RX et avec la FC 😞

Donc je bidouille un câble fourni avec le Tyro en respectant le schéma : dans l’ordre rouge/noir/jaune pour le connecter à la prise de la FC.

Sur ma Taranis QX7, lorsque j’effectue une découverte capteurs, je récupère bien les infos du RXSR mais impossible de récupérer les infos de ma FC et aucune réponse des sticks sur betaflight.... la FC a l’air de fonctionner correctement car j’ai pu tester les moteurs et le gyroscope est cohérent. Mais j’ai l’impression que les deux ne communique pas.  

J’ai beau tout checké je ne trouve pas... j’ai tenté de flasher la FC vers la version 4.0 de betaflight mais impossible de passer en DFU malgré les drivers idoines. 

Bref je sais que j’ai le temps avant de pouvoir faire voler le moustique en extérieur vue la météo mais j’aimerais réussir à rendre le quad prêt à voler. 

Désolé pour ce looonnnng texte. Promis j’ai tenté d’être le plus concis possible. 

Est-ce qu’une âme charitable pourrait me conseiller? Je sèche complètement. 

Merci d’avance à tous (la lecture complète est déjà un bel effort xD ) 

Share this post


Link to post
Share on other sites

Coucou

tu as un minuscule point de soudure à faire sur la fc pour choisir de faire communiquer en PPM ou SBUS.

726BCB11-76E6-4FA9-BF9D-08A2358D730E.jpeg

Edited by ketshoo

Share this post


Link to post
Share on other sites

Salut ketshoo, 

Oui j’ai bien fait le pont pour le sbus. J’ai suivi toutes les étapes en me basant sur des vidéos trouver sur YouTube. 
Malgré cela toujours rien... 

Share this post


Link to post
Share on other sites

As tu crée un modèle sur la taranis pour le tyro?

il faut configurer les commandes au préalable 

B4AFFC14-E883-4972-95E5-5F20AA23110C.jpeg

852972AA-ED97-42AA-B713-6776AE9C1C99.jpeg

Edited by ketshoo

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Oui j’ai créé le modèle. Malgré tout ça je ne récupère que 2 capteurs lors d’une découverte..

Share this post


Link to post
Share on other sites

J’ai réussi à me connecter en DFU avec Windows10! 
J’actualise le fil (ça peut peut être aider un autre débutant) 

J’ai effectué la commande BL en utilisant le CLI de betaflight. 
puis j’ai lancé zadig pour l’installation du driver. RAS 

J’ai réussi en débranchant le RX de ma FC car avant le débranchement rien ne fonctionnait (ni zadig ni l’outil d’impulser RC) 

Debrancher la RX a apparemment régler le souci de connexion. 
 

J’ai maintenant ma FC en BFL4.1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...