Jump to content
DroneBuilds
Jerem38

Je n'arrive pas à démarrer mon eachine wizard x220s

Recommended Posts

Bonsoir à tous 

Voilà tout est dans le titre, je suis débutant, j'ai commandé un eachine wizard x220s en RTF avec une radiocommande flysky fs-6x.

Mais lorsque je branche ma batterie, rien ne se passe, juste une lumière bleue à l'intérieur du drône qui doit provenir de la carte de vol. 

Pourtant en regardant des vidéos sur YouTube de personnes ayant fait une démo de ce drône, tout semblait prêt à fonctionner. Du coup je suis complètement perdu.

De même, j'ai configuré la radiocommande en ayant vu des tutos, notamment affilier les switches aux différents channels, mais la radiocommande ne semble pas être reliée au drône. Je l'ai alors mise en mode bind et j'ai appuyé sur le bouton bind du récepteur et toujours rien.

Si jamais vous vous sentez en mesure de m'aiguiller, je suis preneur. Je vous en remercie infiniment par avance 

Share this post


Link to post
Share on other sites

Si il est rtf,il est déjà bind. Vérifie sur betaflight que les switchs soit bien configurez, sinon vérifie la couleur de la led sur le recepteur ( vert c'est bind,rouge c qu'il y a rien de connecter, rouge qui clignote c qu'il cherche, et rouge qui clignote + vert constant c'est qu'il est prêt à être bind).

Share this post


Link to post
Share on other sites

AH ! J'avais le même pb avec mon nazgul !! Vérifie que les throlles (gaz) soit en bas au maximum, et que le switch (si tu l'a déjà programmé) du turtle mode ne soit pas activer. Je suis presque sur que c'est ça .

Share this post


Link to post
Share on other sites

Merci pour vos réponses. Je n'ai aucune lumière visible sur le récepteur tel qu'il est placé. Faut il démonter la frame ? 

J'ai encore une question, est ce que même non configuré sur betaflight, en branchant une batterie, le racer doit émettre un bruit ou un quelconque mouvement des rotors? Parce que pour le moment, lorsque je branche une batterie au drône, rien ne se passe , aucun bip, aucun mouvement de rotors, juste une lumière bleue à l'intérieur de la frame.

Mille fois pardon si mes questions vous paraissent débiles, j'ai l'habitude de piloter des dji mais en drône racer, je suis une vraie burne 😰

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Alors,à ce que j'ai compris,le récepteur est sur le dessus,en dessous de l'emplacement de la lipo. Tu devrais pouvoir le voir sans démonter la frame, si quand tu branche la lipo rien ne s'allume, démonte la plaque supérieure de la frame et vérifie les soudures. Si après ça ça ne marche pas, alors ou il est déféctueux ou je n'ai pas la réponse. Je te conseil d'envoyer un message au support. Mais je pense que c'est un pb de base pas trop grave. On galère tous au début avec le récepteur (2h30 pour bind mon nazgul à cause du frsky xjt en mode eu au lieu de non eu). T'inquiète dès que tu auras compris tout va être facile.

Edited by Hyperion

Share this post


Link to post
Share on other sites

Merci pour les réponses Hyperion.

Bon je suis complètement démuni, le récepteur n'émet aucune lumière en fait, je pense qu'il est défectueux, et il doit y avoir autres choses de défectueux vu qu'au branchement de la batterie, je n'ai aucun bip, aucune led, ni aucun rotor qui s'activent . Je suis deg, merci banggood . Déjà il est décrit en RTF et j'avais même pas de batterie à la réception et en plus rien ne fonctionne. Habitant Grenoble, je sais même pas à qui l'envoyait pour réparation et mise en marche. 😰😰😰

Share this post


Link to post
Share on other sites

Bonjour moi mon eachine aussi était vendu RTF, et pas de chez banggood et pourtant ça ne fonctionnait pas non plus. Pour moi il fallait binder le récepteur.
Sur ce modèle quand on bind le récepteur il faut faire attention a ne pas quitter le mode ibus du récepteur.
Il suffit de rester appuyer sur la touche bind pendant trois secondes.
Si aucune lumière sur le récepteur il y a des chances pour qu'il ne soit pas alimenté.

Envoyé de mon FIG-LX1 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...