Aller au contenu
DroneBuilds

Moteur qui tourne et s'arrete (~4fois de suite)


kr4xkan

Messages recommandés

Bonjour/Bonsoir,

Je me suis viandé dans la neige (pas la premiere fois) et comme d'habitude j'arrete je le mets a secher et je vole le jour d'après. Sauf que cette fois-ci quand je l'arme/met du throttle, un moteur fait un bruit grave dans ce patterne: -.-.-.-. et enfin s'arrete (regardais la vidéo c'est plus explicite ^^, vous inquietez pas les fils rouge/noir qui vole ne sont que pour les lumière et ne touchent aucun circuit)
Je pensais a un moteur pété je l'ai donc switché avec sont voisin mais le problème est au même endroit alors je pense plutôt à un problème venant du 4-en-1 (esc).

J'ai un Eachine Wizard x220s.

Si vous avait des idées de savoir si je devrais plutôt changé l'ESC ou je sais pas autres choses N'HESITEZ PAS

 

Voilà  Merci :D

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, Je ne sais pas si j'ai bien vu sur la vidéo mais le moteur semble ne pas arriver a démarrer. On dirait qu'il manque une phase.
La première chose à vérifier c'est le câblage mais comme vous avez déjà switcher avec un moteur et que le problème reste au même endroit, ce doit être au niveau de l'ESC le problème.

Envoyé de mon FIG-LX1 en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

En effet @Alex86 c'est bien une phase qu'il manque, je viens de désouder une phase d'un moteur qui marchait et le problème est le même. Je vais vérifier a l'intérieur de la gaine mais c'est probablement une piste qui a merdé sur le pcb de l'esc. Merci beaucoup pour le tips 😄

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...