Jump to content
DroneBuilds
Sign in to follow this  
spid99

Modules compatibles avec EV200

Recommended Posts

Bonjour,

après avoir fait quelques recherches, j'ai trouvé un articles où les FuriousFPV True-D X seraient compatibles avec les lunettes EV200

https://blog.whichfpvkwad.com/2019/07/02/furiousfpv-true-d-x-with-ev200d/

Ils parlent de version 1.2

Ma question est : Est-ce qu'un Furiousfpv True-D V4.0 sera compatible ?

Celui là

 

Où si vous avez un autre module dans le même ordre de prix à me recommander ?

Les ImmersionRC RapidFire étant un peu trop chers .. 🙂

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...