Jump to content

spid99

Membres
  • Content Count

    35
  • Joined

  • Last visited

Community Reputation

8 Neutre

About spid99

  • Rank
    Pilote de FPV confirmé
  • Birthday 12/30/1963

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Région parisienne
  • Machines FPV
    Mavic Air- + quelques racers, Tiny Whoops etc ..

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. SALut, Pas mal pour une première ValFPV, prévois un peut de mou pour le GPS. Et oui, c'est normal que le signal vidéo passe par la carte, sinon on pourrait difficilement avoir l'OSD 😉 @ Dujack : Faudrait un post spécial "soudures" Perso je déteste les soudures ! Pourtant je pratique depuis pas mal de temps.. Je me rappelle mes cours "éléctro Méca" ou le prof nous expliquait exactement ce que tu expliques Dujack et que je tente d'appliquer .. Mais dans la vrais vie, je bloque souvent sur des "GND" bizarrement pas sur les positifs .. Ça "colle" pas ! 😬 (malgré les flux etc ..) Et là, bonjour le pâté ! ☹️ Étonnamment sur les minuscules soudures (genre les Tx-Rx) ça se passe pas mal .. Mais les négatifs des cartes (ou quelques fois les esc) je haï ! Expliques moi pourquoi le "-" ??? Belle journée
  2. SaLut, pareil, droitier et tourne à l'inverse de toi Jérôme, toujours à droite, mais je tente de me soigner aussi 🙃
  3. SaLut Pour la discrétion ...En ce moment, vu le désert (je suis dans la campagne aussi) .. On est visible comme le nez au milieux de la figure. J'avoue que ça me démange ... Je vais plutôt en profiter pour les révisions & MAJ de tous les petits qui dorment dans le garage 🙂 Faire du Simu pour tenter de m'améliorer et voler avec mes 65 dans la maison et jardin ..En évitant les gremlins qui zonent toute la journée dans la maison comme des âmes en peine ..
  4. SAlut, Si sous bF tu as ce genre de symptômes C'est donc surement matériel. perso je tenterais un flash de la carte ..En le retrouvant par là : http://support.betafpv.com/support/home Tape "version" dans le CLI pour connaître le fimeware Mais si il est neuf, un retour . ?
  5. SAlut, perso j'ai comme toi MANBA F4 MK2 & BN220 sur Uart 6 et ça marche bien sur 2 drones, j'avoue avoir un peu galéré, mais j'avais inversé les tX & RX .. dans un premier temps .. Ps ! pour tester vu que je suis en intérieur connecté au PC, je contrôle sur l'OSD depuis le jardin ... Après le vrais test, je me suis mangé le drone presque dans la poire en failsafe (il revient comme une balle 🤤)
  6. spid99

    Help esc

    Salut, ça existe, le délai de livraison par contre risque d'être un poil long .. 4 en 1 20A BLHeli_S ESC 2-4S Belle journée
  7. SAlut, Les seules radios en USB (alimentation USB seule) ne pilotent QUE sur Simulateurs ..On ne peut pas voler avec .. Après, c'est pas très couteux.. DTXMX-6CH ou celle là qui a l'air de supporter Liftoff, FPVFreerider etc ..
  8. Salut, normalement si il le voit en com4, le drivers devrait être bon .. Essaie en décochant tout (puis lance le flash):
  9. Salut, oui tu as bien compris, par contre si tu n'as qu'un XT60 alors le mieux est d'investir carrément dans ce type de multi-prises Un jour ou l'autre tu auras besoin d'un autre connecteur. Note : je trouve dommage que personne ne c'est donné la peine de répondre à une question "bête". On a tous eu un jour ce genre de question.
  10. Salut, tout dépend de ton chargeur (équilibreur seul ou charge + équilibrage) mais voilà la destination des fiches : Après, la JST rouge peut aussi alimenter une radio ..
  11. SAlut, merci Joe, J'ai finalement flashé et bizarrement, il prend maintenant les 3S .. Les mystères de l'informatique ...une fois de plus .. Pour info, j'avais d'origine : Betaflight / FURYF4OSD (FY4O) 4.1.0 Oct 16 2019 / 11:37:34 (c37a7c91a) MSP API: 1.42 Et j'ai flashé : EmuFlight / FURYF4OSD (FY4O) 0.1.0 Sep 16 2019 / 22:29:05 (3956d2f50) MSP API: 1.40 C'est donc théoriquement une version précédente ..Qui elle, fonctionne .. Belle journée à tous
  12. Bonjour, j'ai un problème étonnant (comme tous les problèmes 🙂) J'ai monté une MAMBA F405 avec des moteurs de tyro 69 (1104 8600KV) Sur la frame du tyro. Hors, alors que ça devrait le faire .. Il plante avec des Lipos 3S .. Il fonctionne parfaitement avec des 2S .. Avec les 3S, il démarre puis coupe brutalement ( une ou 2 secondes après). (Dshot600) J'y crois pas, mais je pose la question, si quelqu'un à une réponse ? Est-ce que les esc sont morts ou la FC ? Je n’ai pas encore tenté un flashage de la FC ..J'attends vos conseils, des fois que ce soit juste un paramètre .. Merci ..
  13. spid99

    3 Pouces JMT

    Ok Je vois que je ne suis pas le seul à lire en diagonal 😉 @ Jerome , voilà l'antenne que j'avais mis au départ et que je remettrais certainement ...
  14. spid99

    Cinewhoop donut

    Tout à fait Chouf, pour voler ça vole très bien, je me demande même comment tu faits pour chuter ? 🙂 Pas pour rien qu'ils ont fait cette frame pour "Ciné". C'est très stable. C'est juste que quand tu passe d'un racer au CinéWoop .. On a juste l'impression que c'est lourd, mais j'en convient, c'est normal pour avoir des films nettes, même sans gimbals 3axes 🙂 Tu as mis quoi en batterie ?
×
×
  • Create New...