Jump to content

papagalak

Membres
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

2 Neutre

About papagalak

  • Rank
    Pilote de FPV
  • Birthday 08/20/1958

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Arles BdR - PACA
  • Machines FPV
    Frame 120mm

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. papagalak

    Le tyro79

    Je viens de faire un essai. Il semblerai que le rx soit apparié. quand je fais des manips la riodo de temps en temps me dis qu'elle perds la télémétrie, suivant ce que je fais. je reviens vers vous dans 10 jours
  2. papagalak

    Le tyro79

    modèle acheté sur bangood flasher avec le firmware FW-RXSR-190311(lbt) Oui comme je le dis plus haut c'est celui là.
  3. papagalak

    Le tyro79

    OK Jerome, j'ai pris litoff. pour mes ennuis de radios j'ai changé ,j'ai pris TARANIS Q-X7 avec recepteur R XSR. je visionne à plusieurs reprises les vidéos sur la TARANIS-Q X7, modèle que je viens d’acquérir. j'ai flash la radio (xjt-boot) et le récepteur, le tout en LBT. Mon soucis c'est que je n'arrive pas à binder le R SXR. la taranis bip, mode D16.led bleue fixe,rouge clignote lentement, je coupe au bout d'une minute. quelqu'un a til une idée de mon erreur.. Merci pour vos conseils
  4. papagalak

    Le tyro79

    Pour l'armement j'ai mis angle 180. Quel simulateur est le plus adapter pour un débutant.
  5. papagalak

    Le tyro79

    bonjour, voici mes premières impressions: prise en main délicate, décollage désastreux, soit trop d’accélération ou pas assez, difficile de doser la puissance. je pense que je vais chercher l’accélération douce (plus proportionnelle). Sinon j'ai des essais de monter descente, pas évident de savoir arrêter l'action des joysticks. pour l’atterrissage, catastrophe le drone rebondit du coup je désarme pour arrêter le massacre. une question, quand le drone se crache , que je désarme est normal que je sois obliger d’éteindre la radio pour réarmer? avais vous des conseils. Merci
  6. papagalak

    Le tyro79

    bonjour a tous, j'ai enfin réussi a paramétrer mon drone. a force de regarder des vidéo et du tripatouiller dans tous les sens, j'ai fini par faire un RESET de mon contrôleur de vol et de repartir de zéro. Et en comparant mes capture d'écran avec les nouveaux paramétrages, je me suis aperçu que si l'armement ne fonctionnait pas c'est que tout simplement j'avais mal assigné le swicht. cette fois ci tous les modes je es ai fait en automatique et c'est la que j'ai vu qu'avant j'avais mi switch 2 au lieu de 1. je vais enfin pouvoir faire des essais. avez des conseil à me donner, pour mes premiers vols faut il voler à vu ou en immersion dès le début. merci à TOUS ce qui ont pris le temps de me lire et de me conseiller. je reviens vers vous pour vous donner mes premières impressions, quand le mistral sera tombé.
  7. papagalak

    Le tyro79

    j'ai essayé de régler le trim à 850, rien n'y fait j'ai essayé de modifier les valeurs dans betaflight rien non plus il refuse de s'armer, du coup j'ai commandé une taranis QX7
  8. papagalak

    Le tyro79

    Pour le moment j'ai rien changer je suis toujours en phase de réglage
  9. papagalak

    Le tyro79

    au risque de paraitre un peu lourd, désolé mais je ne sais pas ou regarder dans betaflight ou la radio, peux tu me dire ou et quoi faire. merci et désolé d’être aussi ignare dans ce domaine.
  10. papagalak

    Le tyro79

    hello, je viens de faire des test et rien n'y fait: oui je suis bien déconnecté du pc. oui les moteurs répondent sous betaflight. voila ce que j'ai configuré pour l'OSD, mais pas d'alerte quand je manipule le switch # statusSystem Uptime: 1159 secondsCurrent Time: 2019-06-16T15:15:24.425+00:00Voltage: 73 * 0.1V (2S battery - OK)CPU Clock=96MHz, Vref=3.25V, Core temp=41degC, GYRO=ICM20602, ACC=ICM20602Stack size: 2048, Stack address: 0x2001fff0I2C Errors: 4, config size: 2516, max available config: 16384CPU:24%, cycle time: 130, GYRO rate: 7692, RX rate: 140, System rate: 9Arming disable flags: THROTTLE CLI MSP
  11. papagalak

    Le tyro79

    N'étant pas un pro des drones, mais habitué du model réduit, je pense que lorsque l'on se lance dans un model il est bon de prévoir du matériel de rechange. (hélice, moteur, accu et peut être frame). Maintenant ce n'est que mon avis, peut être que d'autre plus expérimentés peuvent te conseiller.
  12. papagalak

    Le tyro79

    Merci Jérôme, j'ai connecté via UART2 et mon récepteur est reconnu. dans betaflight je vois bouger mes ma nette et même mon Switch armement . je débranche et je mais la batterie et rien ne ce passe pas d'armement. voici quel que photo: armement les manches pig # statusSystem Uptime: 82 secondsCurrent Time: 2019-06-15T06:55:24.824+00:00Voltage: 74 * 0.1V (2S battery - OK)CPU Clock=96MHz, Vref=3.25V, Core temp=32degC, GYRO=ICM20602, ACC=ICM20602Stack size: 2048, Stack address: 0x2001fff0I2C Errors: 4, config size: 2516, max available config: 16384CPU:23%, cycle time: 130, GYRO rate: 7692, RX rate: 142, System rate: 9Arming disable flags: CLI MSP
  13. papagalak

    Le tyro79

    OK je regarde demain et j'envoie les photos. Pour l'armement mon drone est posé
  14. papagalak

    Le tyro79

    Merci Jérôme, j'ai connecté via UART2 et mon récepteur est reconnu. dans betaflight je vois bouger mes ma nette et même mon Switch armement . je débranche et je mais la batterie et rien ne ce passe pas d'armement. voici quel que photo: ou dois je regardé???
  15. papagalak

    Le tyro79

    Merci pour ton aide. Peux tu me donner le lien ou tu as pris l'explication que tu cite afin que je regarde leur post. oui je pense avoir bien configurer mes voies. oui dans betaflight j'ai choisi ibus, j'ai essayé uart 1 ou 2 rien J'ai connecter le rx via la fiche prévu en uart1 C'est pour cela que je veux regarder ton lien de citation Merci
×
×
  • Create New...