Jump to content

Xonin

Membres
  • Content Count

    100
  • Joined

  • Last visited

  • Days Won

    1

Xonin last won the day on June 9 2018

Xonin had the most liked content!

Community Reputation

26 Excellente

1 Follower

About Xonin

  • Rank
    Pilote de FPV confirmé
  • Birthday 07/07/1979

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Salon de Provence
  • Machines FPV
    Under reflexion!

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Coucou, Ce petit joujoux en 3S est une petite fusée, mais si vous retirez les hélices pour des réglages quelques fois (hélices sans vis par préssion) et bien plein gaz y'en à au moins une qui va se satelliser 🤣 Il est possible de les sécuriser avec des vis, mais quelles sont les vis à y mettre? (2 vis par hélice) Merci à vous!
  2. #noob je vais me mettre en signature 😅, j'ai encore appris pleiiiin de choses, merci à la communauté 🙂
  3. J'ai fais un pont avec un fil de fer entre les deux bornes du bouton boot et en paramétrant BF à l'acceuil en conséquence pour flasher le bon firmware et sauver la FC ça a fonctionné nickel, j'ai pomper le CLI sur BetaFpv et hop ça vole ! par contre la portée video de 10m pas top je vais voir s'il faut regler quelque chose c'est sur le canal A7 et j'utilise les bonnes EV bidule à 4 antenne deux patch et 2 pago 🙂
  4. Merci 🙂 Pourquoi j'ai voulu mettre le firmware de la F4 IOA 12A à jour... ça démarre plus en USB, la led rouge s'allume, j'ai tenté un appuis sur le bouton boot et rebranché mais ça ne fonctionne pas. Dois-je recommander une FC ou il y'a moyen de récupérer ça?
  5. ça roule je check cela demain à tête reposée 🙂 Merci Attafr !
  6. Ok c'est pas le cas c'est inversé, j'ai voulu flasher la FC en betaflight 3 et de la ça ne se connecte même plus un USB 🤪 C'est la première fois que me prend la tête avec un drone, ce 75X 3S de chez betafpv peut être mignon sur une étagère 😅 J'ai jamais rencontré un truc du style sur le Vortex ou mon 3" QX145 (une petite fusée!)
  7. En fait, j'ai inversé les moteur physiquement mais ça tourne vers les exterieurs quand meme, je pense que c'est normal sur le betafpv 75x, je vais mettre les hélices correctement et tester 🙂 Edit : Du coup il "fonctionne" mais quand tu mets les gaz pour décoller il fait un saut de puce de 2cm et coupe direct, comme s'il faisait un fail-safe ou signal rx mdr c'est drôle à voir, mais je ne vois pas ou est le problème, les moteurs en test sans hélices tournent bien
  8. X9D, je sais pas pourquoi ça à corrigé en SB 🤪 Sur betaflight il était sur UART 1 de base, pas de laison radio, sur UART 2 ça fonctionne, mais le drone s'emballe dans les tours, ça devient n'importe quoi 🤪 Edit : j'ai pas remonté les moteurs au bon endroit... le boulet de base... En tout cas pour betaflight et la non-laision radio sur betaflight, c'était sur URT1 au lieu de 2
  9. Merci au top, je vais mettre à jour radio et rx en LBT EU alors 🙂 Edit : Voila radio en LBT c'est sur maintenant et RX aussi et ça bind. Je vais nettoyer la SB et tout refaire propre maintenant que j'ai compris ce qui était passé à travers les mailles de mon cerveau ^^
  10. Voila page 7/7 De plus quand j'allume la radio : "Manche des gaz pas à zéro" alors que si, Alerte batterie RCT faible alors que chargé. OMG ! Du coup j'hésite à mettre à jour la X7 du coup suite à cela, a moins de trouver un tuto complet 🙂 Je vais aujourd'hui enlever le rx du x75 pour le flasher avec la X7 en LBT pour être sur, j'ai fais un cable pour cela et déja fait sur un autre ça marche bien.
  11. version 2.3.7, j'ai essayé en D16 et D8. La x9d+ (pas 2019) à fait son temps, j'ai tellement flashé que je me demande si j'ai pas fichu la pagaille la dedans. Même l'autre drone ne bind pas avec alors que la X7 rien à dire, je l'ai acheté neuve y'a 2 ans et servie que deux fois mais pas mise à jour par contre. Je vais la jeter la x9d+, je vais me faire à la X7, en plus la x9d+ fait un bruit de rayonnement bizarre ! J'ai arraché le fil jaune du rx lol, je ressouderai demain et ferai cela sur la X7. Il me faut apprendre...
  12. Pour affiner, X9D+ impossible de bind, mais la X7 pas de problème. Avec la X9D+ led rouge et verte fixe grr. J'ai flashé XJT et bootloader sur la radio en LBT et FCC ça fait pareil visiblement, ou j'ai loupé un truc. C'est chiant, je prefère largement la X9D+, la X7 est trop large je n'ai pas l'habitude ^^
  13. Bonjour, J'ai mis à jour ma x9D+ le firmware et LBT, une fois la radio en mode bind après avoir creer le model, j'appuis sur le bouton du récepteur xm+ du 75X en branchant la lipo 3S puis il y'a led rouge et verte fixe, ça ne bind pas. Une idée? le 75X commandé sur amazon est sensé être LBT aussi, dans le doute j'ai flashé ma radio en FCC mais ça fait la même chose, je suis dans le jus complet ! Merci pour l'aide de clui qui saura m'éclairer!
  14. Ahah oui, c'était pas faute d'avoir demandé un mode Frsky 😛
  15. Ma foi 😂 Je résume mes actions, j'appuis sur le bouton du recepteur du qx65, je branche la lipo ou l'usb, les lumieres blanches et rouge avant et arrière clignotent, normalement c'est en bind mode, après je click sur bind sur la radio, rien se passe. Je dois forcément merder quelque part.. mais où! j'ai beau regarder le peu de video dessus, je ne vois même pas les lumières blanches et rouge clignoter comme moi 😂 je met bien le mode D8 pourtant ^^
×
×
  • Create New...