Jump to content

mattmattou

Membres
  • Content Count

    110
  • Joined

  • Last visited

Community Reputation

20 Excellente

About mattmattou

  • Rank
    Pilote de FPV confirmé

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Paris
  • Machines FPV
    Rooster Armattan, mojo 230,BabyHawkrPro, QX65, X220S

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Salut! C'est quand tu essaies sans hélices sur Betaflight?, tu es en accro avec l'air mode? si c'est le cas c'est normal, le régime augmente toujours a vide. Fait un vol statio pour vérifier tout devrait être normal! même en stabilisé sans hélice il semble que cela me le fait aussi! 🙂 A++
  2. Ummagawd test ceci! Ça a l'air plutôt intéressant globalement!
  3. oui Bien vu! merci pour ces articles c'est très intéressant! 😉👍 J'ai volé ce matin , j'ai fait 6 pack et pas de problèmes du tout 😕! la température des moteurs ça va! les vis c'est ok, j'ai bcp de vibrations par moment sinon mais bon Aussi ca me l'avait déja fait sur mon X220s quelques fois, et c'est l'esc du X220S que j'ai récupéré... Pour l'instant je vais bien vérifier mes soudures et monter mon min Throttle, voir ce que ca donne! Merci 😉
  4. Merci Jérôme, oui je vais tester tout ça! effectivement je verrais bien un truc comme la Fc qui redémarre, quand ça me le fait j'ai un petit bib que j'entends sur ma video! J'ai pas trop fait gaffe pour la disparition de l'osd, mais la prochaine je fais un dvr! pour les vis moteurs ca parait bon, mais a un moment c'est vrai que j'avais un moteur un peu plus chaud que les autres! Une petite vidéo 😱
  5. je suis limite sur mon seuil de tolérance ^^
  6. J'ai l'impression que j'ai des merdes une session sur 2 grosso modo
  7. Lol oui tout cela est bien étrange! ^^ mon mojo lui est sous Rx4r et tout va super, bonne portée jamais de coupure 🧐
  8. Salut à tous! J'ai un petit soucis qui m'arrive de temps en temps avec mon rooster que je n'ai pas résolu, Lors de ma dernière session il m'a fait 2 failsafe sur la première batterie puis aucun sur les autres. je suis plus sur que ce soit des failsafe car d'un coup le quad tourne sur lui même (donc les moteurs fonctionnent encore) et je n'ai plus de contact radio il m'a fait ça 2 fois de suite même endroit sur le terrain même batterie j'avais des doute sur mon Rx xm+ que j'ai changé pour un Rx4r mais c'est pareil! J'ai pas de condo, peut-etre en rajouter un C'est un build que j'ai fait avec le Vtx, l'esc 4en1 et la FC F4 de mon X220s, j'ai juste changé les moteurs (photos jointes :)) Avez vous une idée? Bonne journée Matt
  9. Moi j’avais installé le logiciel Open Companion sur mon pc pour flasher le firmware de ma radio, y’a des trucs à cocher et je n’avais pas coché EU, j’ai pu avoir le mode D8 et binder facilement après 🙂
  10. Ahah! 😅 Oui j’avais vu, c’est pas mal le coup de l’arc! Avec une bonne corde d’escalade ça secoue fort!
  11. mattmattou

    Arbre et Quad

    Salut à tous ! Aujourd'hui je me suis fait un petit kit, j'aime un peu trop me blottir dans les feuilles, je voulais un truc léger et pas encombrant, j'ai pris une fronde, une cordelette de 3mm suffisamment costaud pour supporter le poids d'une personne (et remuer les branches) Je l'ai attaché a un plomb de 60gr Le plomb est effilé, j'ai attaché ma corde et recouvert de gaine pour qu'il y ai moins de chance de l'accrocher. j'ai 2x 10m de cordelette Je vise des arbres entre 5 et 10m, Que pensez vous de l'efficacité du truc? La dernière fois j'ai eu la chance d'avoir échelle plus perche de piscine, mais on a pas tt le temps ça avec soi! 😑 Matt
  12. Yes! Trop cool! 👌👍 Du coup profites bien alors! 😉
  13. Oui renseigne toi bien sur ta FC! 🙂
  14. Oui essayes de le flasher pour une version récente! de toute façon ta fc s'allume quand tu la branches? moi j'en avais court-circuité une avec un buzzer maudit il n'y avait plus aucun signe de vie du coup 😅 de rien! c'est toujours relou ces problèmes de connexion 😕
  15. La aussi y’a des trucs intéressants 🙂
×
×
  • Create New...