Aller au contenu
DroneBuilds

Kestrel

Membres
  • Compteur de contenus

    61
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

12 Bonne

À propos de Kestrel

  • Rang
    Pilote de FPV confirmé
  • Date de naissance 26/05/1983

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Juvisy
  • Machines FPV
    Hubsan X4 H107 C // Eachine Wizard X220 S

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Kestrel

    Fatshark HD2 Terminator

    Crowdfunding, sérieusement ??! Je suis curieux de savoir s'ils atteindront les 500 commandes...
  2. Kestrel

    TransTec Frog 218 - 1 moteur ne tourne pas

    Merci pour ta réponse. Je crois qu'il n'y a rien en dessous, ça fait vraiment coulure à la con... Je pensais y aller à la tresse/pompe à désouder pour en récupérer le plus possible. On a pas vu de fumée ou quoique ce soit. J'avais pas les clefs six pans sur moi (shame on me !!) du coup on a pas pu démonter le drône encore... 😅 Il a vraiment bonne gueule ce drône... Le collègue préfère le look du Wizard... avec sa batterie au dessus... ça va finir en l'échange lol
  3. Kestrel

    Fatshark HD2 Terminator

    J'aime bien le look en noir également. Au moins avec ça t'as le look coco 😄
  4. Salut à tous, Un collègue s'est laissé tenter par le TransTec Frog 218, qui a reçu aujourd'hui. Après m'avoir nargué parce que le siens est beau et qu'il fonctionnera... Bah c'est pas le cas 🤣 Vu que j'ai pris des niveaux d'expériences sur Betaflight et BlHeli Configurator, on a regardé ça, on a fait les vérification de base, et quand on arrive aux moteurs, ça tourne mais un des moteurs ne répond pas du tout. Pas de rotations, pas reconnu sous BLHeli Configurator. En y regardant de plus près j'ai remarqué une soudure coulée sur un fil du moteur ne fonctionnant pas, dont voici les photos : Pensez-vous qu'en enlevant ce pâté dégueulasse l'ESC que tout ira bien ? On a fait tout les test avec le smoke stopper, donc il ne doit pas y avoir de court circuit... Non ? Il a contacté Banggood, on attend la réponse. Mais de toute façon je lui avait demandé de commander un ESC 4en1 pour mon Wizard, qui est exactement le même 😆
  5. Kestrel

    5" en titane

    Remarques, j'aimerais bien avoir un atelier comme ça à la maison 😄
  6. Kestrel

    5" en titane

    La vache joli projet ! Faut du temps, du matériel et de l'expérience en usinage... De quoi limiter de croiser le même un jour... A moins de filer les plans aux chinois 🤣 Rassure-moi, tu fais ça au boulot ?
  7. Kestrel

    La nouvelle de Stickman

    C'est vraiment excellent, avec pleins de dédicaces à d'autres pilotes c'est vraiment bien fait 🙂
  8. Kestrel

    Wizard X220s - Moteurs qui ne tournent pas

    Pour information, le SAV, après explication et visionnage, m'a répondu que c'était probablement l'ESC qui déconne. Du coup renvoi à l'atelier (sans frais si le problème ne vient pas de mes soudures sur le RX). J'ai renvoyé avec le RX soudé, ça ne leurs pose pas de soucis. Suite au prochain épisode !
  9. Kestrel

    On vous rembourse votre t-shirt WaF 🎁

    Top l'initiative !
  10. Kestrel

    Wizard X220s - Moteurs qui ne tournent pas

    J'ai réussi à flasher la FC en Betaflight 3.3.3. J'avais pas de soucis pour l'armement vu que c'était une version 3.1.7, pour ça que la commande Status ne sortait rien. Le Status dans le CLI me retournait un soucis de Min throttle alors que j'étais bien à 1000... J'ai résolu ça avec la commande "set min_check = 1010" Malgré tout ça, ça ne fonctionne toujours pas... Au final, c'est comme hier mais en betaflight 3.3.3 😄 Je pense que l'ESC 4en1 est défectueux, j'arrive pas à y accéder. Je verrais bien ce que va me répondre le SAV studiosport... J'ai pas grand espoir vu que j'ai tout démonté et que j'ai soudé un truc sur la carte, ils vont bien dire que c'est ma faute 😄
  11. Kestrel

    Velocidrone

    Si t'es pas doué aussi.... 🤣 Sinon tu achète un gros masque Fpv intégrale... Ça doit bien exister lol
  12. Kestrel

    Wizard X220s - Moteurs qui ne tournent pas

    Je l'ai pris chez StudioSport. Je vais passer un mail chez eux, c'est vrai que c'est pas con 🙂
  13. Kestrel

    Wizard X220s - Moteurs qui ne tournent pas

    Merci pour la réponse ! Malheureusement ça ne change rien à mon problème. Je l'avais fait, il apparait bien plat dans BF et j'ai recommencé, par acquis de conscience 😄 Ce que je n'explique pas c'est l'impossibilité de flasher les ESC ou de juste y accéder via BLheli Configurator... C'est le 4en1 qui pose soucis ?
  14. Kestrel

    Wizard X220s - Moteurs qui ne tournent pas

    Bonjour, Je reposte ici le problème que j'ai et que j'avais mis au mauvais endroit... Voilà, j'ai reçu mon Wizard X220s. C'est un modèle ARF. J'y ai soudé le R-XSR, j'ai bindé ma Taranis, configuré les channels pour que tout soit bon. J'ai également configuré les modes sans problème. J'ai juste un soucis, quand je veux tester les moteurs, que ce soit via la radio ou via Betaflight, y a rien qui bouge sur le quad. Le régime moteur monte bien dans l'interface mais il se passe rien sur le quad... Quand je connecte la LiPo, ça chante (Les ESCs ?) pas tout synchro au niveau du chant, puis après y en a un qui se remet à faire le même chant mais régulièrement...ça chante, et après régulièrement y a un son qui revient. J'ai filmé pour vous faire écouter : Les soudures semblent bonnes, du moins mieux que ce que j'aurais pu faire, j'ai testé au voltmètre, j'ai essayé tout les protocoles pour les ESC (DSHOT600, Oneshot...). Quand je connecte et que j'arme via la Taranis, j'ai fait un Status dans le CLI mais je ne vois aucun flag... : # status System Uptime: 387 seconds Voltage: 122 * 0.1V (3S battery - OK) CPU Clock=168MHz, GYRO=MPU6000, ACC=MPU6000 SD card: None inserted Stack size: 2048, Stack address: 0x10010000 I2C Errors: 0, config size: 1708 CPU:4%, cycle time: 169, GYRO rate: 5917, RX rate: 110, System rate: 9 J'ai tenté un flash de la FC mais ça m'envoi boulé : "Echec de connexion au port série" (Bip continu, obligé de déconnecter l'USB...). J'ai pourtant réinstaller les dernier pilote proposé par l'interface Betaflight. J'ai tenté BLheli Configurator, pour reparamétrer ou flasher, mais quand je fais "Read Setup" ça dit "Reading Setup finished" et rien ne se passe, les boutons restent grisés... J'ai Tenté par BLHelisuite mais je n'arrive pas à me connecter à l'ESC 4 en 1. Quelqu'un a déjà vu ce genre de problème et saurais me dire ce qui ne va pas ? Je désespère un peu là 😓
  15. Kestrel

    Velocidrone

    Du coup c'était cquoi le problème ?
×