Aller au contenu

BenFPV

Membres
  • Compteur de contenus

    22
  • Inscrit(e) le

Réputation sur la communauté

3 Neutre

À propos de BenFPV

  • Rang
    Pilote de FPV

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Essonne
  • Machines FPV
    Armattan Badger / TBS Oblivion / Megabee / Mobula7 HD

Visiteurs récents du profil

326 visualisations du profil
  1. Ok, en fait j'ai revu la vidéo de Dom sur les vibrations moteurs et j'ai plutôt l'impression que c'est ma cloche qui s'est tordue un peu. Je vais tâcher de trouver ça plutôt que de racheter un moteur ^^ merci pour tes conseils en tout cas je ne manquerai pas de faire ça quand mes roulements fatigueront 😉
  2. Salut à tous 🙂 J'ai un soucis avec l'un de mes moteurs qui broute dès que j'arrive à mi-régime. Il a pourtant l'air en très bon état et n'est pas vieux puisque j'ai monté ce kwad il y a 4 mois environ... Je n'ai pas volé énormément et crashé une seule fois. Je l'ai démonté et il m'a l'air impec... A mi-régime il crée de fortes vibrations sur ma frame et ça s'en ressent dans le pilotage et sur mes images qui tremblent également. De plus je remarque qu'il chauffe plus vite que les autres. Avant de devoir en racheter 4 neufs j'aurais aimé avoir votre avis si vous aviez des pistes qui pourraient m'aider à régler ce problème ..? Je suis convaincu que ce moteur n'est pas si fatigué qu'il veut bien me faire croire 😕 Mais après de nombreuses recherches de toutes les causes possibles j'avoue que je sèche, je vois vraiment pas d'où vient le problème. A la base j'étais pas inquiet car je n'avais pas softmount mes moteurs mais je me suis imprimé ça et ça n'a rien réglé visiblement. Voici ma config : - Frame: Armattan Badger - Motors : T-Motor F40 PRO III 2400kV - Flight Controller: YupiF7 - ESC: T-Motor F35A Bl_Heli32 3/6s - Camera : Foxeer Predator mini v4 - VTX : TBS Unify pro HV - Receiver : TBS Crossfire nano RX - Antenna : TBS Immortal T - Lipo : 4s 1550 mAh 95c - Prop : 5152S-3 Merci à vous ! 😉
  3. BenFPV

    FC ne s'allume plus

    J'ai pas le multimetre sous la main mais je verifierai tout ça mais je suis quasi sûr qu'elle est HS ... J'en ai déjà racheté une, et au pire ca me fera du spare, cher le spare mais bon ^^
  4. BenFPV

    FC ne s'allume plus

    Bah comme ca fonctionnait plus j'ai retiré le buzzer et viré les points de soudures mais effectivement j'ai du chauffer un peu la FC mais j'ai fait gaffe quand même j'ai pas eu le sentiment de la cramer. J'ai soudé à 400°C j'espère que c'etait pas trop, j'ai jamais eu de soucis jusqu'à présent... Quand j'ai viré les points de soudures y'a un des oeillet du buzzer qui s'est barré avec mais de toute façon ça ne fonctionnait déjà plus quand il était encore dessus 😕
  5. Salut à tous J'aurai besoin de votre avis svp J'ai un mobula7 HD. Il fonctionnait très bien encore hier. Ce matin j'ai décidé d'y installer un buzzer en suivant le schéma( BUZZ + BUZZ -), et sans faire d'erreur.. Lorsque j'ai branché une lipo pour checker si ca fonctionnait, plus rien, aucune réaction de la FC, pas de bips, pas de leds etc... Même avec un cable USB je branche et aucune réaction, impossible d'aller sur BF etc. Si on pars du principe que le reste des soudures d'origines étaient OK, ca veut dire que j'ai probablement court circuité ma FC en soudant le buzzer ? C'était quand même pas bien compliqué je trouve ça bizarre qu'elle soit morte... Le seul truc que je remarque c'est un minuscule flash d'une led de la FC lorsque je branche la lipo, puis rien du tout... Merci à vous!
  6. BenFPV

    Prblm OSD et autres..

    Et sinon pour la barre grise dans l'osd en haut de l'écran... Vous savez comment la virer par hasard svp???
  7. BenFPV

    Prblm OSD et autres..

    Bon à part ça j'ai réussi à régler le soucis du mode de vol manquant, du "bst blocked" et "batt dett fail" dans l'osd..... J'avais installé un GPS en utilisant un bst splitter... Je ne l'utilisais plus mais j'avais laissé tout raccordé... J'ai viré tout ça et ça refonctionne normalement apparemment ! Sauf pour le signal RSSI qui affiche toujours 0%...
  8. BenFPV

    Prblm OSD et autres..

    Ok... Procédure bien galère ^^ Jvoulais voir si y avait une alternative avant de devoir faire ça mais c'est bon à connaitre !
  9. BenFPV

    Prblm OSD et autres..

    Comment je peux faire pour isoler l'esc ?? Ah oui sinon au lancement de mon osd il me dit "BST blocked" et "Batt. Dett. Failed"... Si vous savez de quoi ça peut venir....
  10. BenFPV

    Prblm OSD et autres..

    Non je sais pas si c'est un moteur mais si c'est le cas c'est pas flagrant.. J'ai testé sur BF et ça à l'air ok, à part peut-être un qui tourne un tout petit peu moins vite mais quasiment pas de diff. Ca peut venir de ca ?
  11. Salut à tous, J'ai des soucis avec mon TBS Oblivion depuis un moment, j'avais déjà posté sur FB y'a pas longtemps et le problème était lié à ceux là : Dans mon OSD je n'ai plus d'indications du mode de vol (acro, etc..), mon signal RSSI affiche 0% et j'ai une barre grise en haut (screen dvr) qui vient des lunettes(fatshark hdo) ou du récepteur (rapidfire) et qui me gêne..Je ne sais pas comment la retirer Lors de mes vols hier, au premier vol(1ere scene de la video), au bout de quelques sec je perds le signal et je crash. Second vol aucun soucis. Troisième vol (2eme scene de la video) au bout de quelques sec encore le kwad devient incontrôlable et je crash... J'ai l'impression que le soucis provient de l'esc mais je n'y connais rien et je préfère me tourner vers vous avant de faire n'importe quoi.. Pouvez-vous m'éclairer please 🙂 ? Merci à vous! Sans titre1 - converted with Clipchamp - converted with Clipchamp.mp4
  12. Ah cool pour tout le monde alors ! Bon ben je pense pas qu'il descendra plus bas en tout cas, ça reste cher mais surement le bon moment pour acheter ^^
  13. Sur Amazon je le vois à 82€ à peu près... Mais je pense que ces prix ne s'appliquent que pour les clients "prime"...
  14. Salut a tous J'ai vu que le sac torvol pitstop qui était jusqu'à présent à 99€ vient de passer à 87€.... C'est toujours ça de gagné et je l'ai jamais vu à un prix aussi "bas" ... A vous de voir si vous êtes prêts à mettre 90 boules dans un sac à dos après 😅
  15. Hello, j'ai donc viré le frsky et inversé les câbles rouge et noir et ça fonctionne !!! 😏 Merci à tous et merci Yannkee pour ton image de l''UART détaillé sur la FC, ça m'a clairement aidé à mieux m'y retrouver. C'était pas bien compliqué finalement...
×
×
  • Créer...