Jump to content

liNk26

Membres
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutre

About liNk26

  • Rank
    Pilote de FPV

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Valence
  • Machines FPV
    Sloop v2.1
  1. liNk26

    Help...

    Bonjour les gas et je commence direct par vous dire un grand merci car enfin le p'tit kwad c'est envolé! 🙂 Sinon pour savoir quel était le probleme , bin... Je sais pas trop, j'ai reprise un peu tout ce que vous avez dit. J'ai fais mise a jour de betaflight de 4.0 à 4.02 donc reprise de tout : Recalibrage du Gyro Dans config , j'ai enlever le dynamic_filter et esc_sensor. Dans alim , mesure de l'intensité par la carte au lieu de esc (sûr que ça vien pas de là) Dans modes , j'ai écarté un peu les plages pour plus que ce soit limite. J'ai pas retoucher a blheli32 du coup. J'avais branché le vtx sur un bec 10v et il me fesait chauffé un peu la carte aussi. Voila encore merci , plus qu'a ce faire la main en réel parce-que sur le simu c'est pas la même ^^
  2. liNk26

    Help...

    Merci pour vos réponses les gars. Je suis en double armement donc du coup je pense que si je retire la batterie puis la rebranche ça ne devrait pas tourner, en plus qu'un moteur s'emballe. Oui à vide ( sans hélices) je met pas du full gaz même pas du middle , juste de quoi tester avec des petit à coup. Je vais verifié sur blheli32, d 'ailleur j'ai les esc 1 et 2 qui galère à être reconnus ... Bouts de doigt c est peu être exagéré mais les hqprop coupe bien du moins , elle m'ont fait une bonne entaille. ( c'est bon c'est réparé). Je vais faire des imprim écran de bf merci , oui j'utilise un préarm et sur la première page je vois bien mon kwad qui bouge en pitch ,roll ,yaw. Par contre j'ai pas de test dans moteur , c 'est moi qui fait moteur par moteur et les 4 ensemble pour voir si ça tourne dans le bon sens .
  3. liNk26

    Help...

    Bonjour à tous ,désolé je reviens vers vous car j'ai des problèmes avec mon drone et c'est de pire en pire , je dois passer à côté de quelque chose... Je precise que le kwad n'a toujours pas voler. La première fois je pensais tout avoir bien monté ,bien paramétré et lors du premier test réel j'ai perdu des bouts de doigts ... Je me suis renvoyé la faute car je croyais avoir mis les doigt sur le quad sans avoir désarmé. Depuis ces péripéties je fais des tests et réglages sur bf et autre .J'avais remarqué que l' esc 4 en 1 parfois se mettait à biper et après un moteur se mettait à tourner tout seul ou faire des saccades .Bref J'ai pas trouvé pourquoi. Je me suis dis que sa venait de esc 4 en 1 et du coup j'ai acheté 4 escs classiques en mettant une pdb que j 'avais acheté pour rien . Montage fini , test des moteurs sur bf ok ( à part deux moteurs qui tournaient dans le mauvais sens) . Je passe sur blheli32 et inverse ces moteurs , niquel. D'ailleurs, plus ce problème d'ecs qui bippe aléatoirement et fais tourner un moteur, cool j'ai presque une érection . Du coup test quasi réel mais sans les hélices: -J'allume la radio -Je branche la batterie -Masque ok avec osd et tout -J'arme les moteurs , ça tourne - J'accelere un peu , ok -encore un peu plus de gaz et là ça s'emballe mais j'ai pas les hélices normal!? ( j'ai lu ça, il compense) Donc je désarme mais ça ne coupe pas les moteurs , j'enlève la batterie du coup... Rebranche la batterie et là carrément un moteur tourne tout seul sans avoir armé ( dangereux ...) De pire en pire quoi! Je sais pas quoi faire et j'ai pas envie d'abandonner. Si vous pouvez m'aider encore un peu , je suis preneur ( désolé pour le pavé mais bon pas facile à expliquer) .
  4. Oui à première vu tout est bien soudé, pas de soudure qui a lâché ou de court circuit. J'ai fais une vidéo peu être que ça parlera plus. Merci en tout cas pour les avis ,je vais essayer de progresser dessus ce soir , hâte que le petit vol 🙂 20190503_193949_2_1_1.mp4
  5. je suis en dshot1200 . j'ai pas echangé la place des moteurs mais changer le moteur en question et pareil...
  6. Bonjour à tous, j'aurais besoin d'avis au sujet de mon quad. Quand je fais des tests moteurs sur betaflight j'ai des petits soucis. J' explique : test sans hélices Je fais tourner mes 4 moteurs avec le pitch a differentes vitesses et des fois j'ai un moteur le 1 , qui s'arrête avec des bips qui sonnent . À partir de là même quand je le sélectionne tous seul, il ne fonctionne plus avec le pitch et il arrive même à bouger tous seul voir tourner quelque tour, en faisant des bruits bizarre. Je ne comprend pas trop ... C'est mon premier quad et il a toujours pas volé. Lors du premier test en extérieur avec les hélices il n'avait fait ça aussi mais sur plusieur moteur ... Build: -Matek f405 std -esc 4 in 1 t-motor f55a pro - moteur x nova 2207 smooth lite 2400 kv . Merci d'avance pour vos conseil.
  7. Ah le *** ... Merci Jumnico d'avoir pris le temps de me répondre , je vais pouvoir avancer sur le montage , c'est cool encore merci.
  8. Merci , oui j'ai plein de spots en tête ta de quoi dans la région. Hâte de finir le montage du quad 😁
  9. Bonsoir , un petit problème lors du montage de mon quad, déja... Je sais pas si j'ai acheté les bons composants ou moi qui sais pas les monter voir les deux 🙄 Build: Fc: Matek f405 std Pdb: Matek fchub-6s Esc : t-motor 4en1 f55a pro Si j'ai bien compris la lipo alimente la pdb , la pdb alimente tout dont la fc et les esc . Mais quand je regarde les plans de mon esc la lipo se branche dessus !? Et mon pdb à 4 sorties pour les esc ... J'suis un peu perdu quoi , si je pourrais avoir un peu d'aide svp ?
  10. Bonjour à tous , Voilà je suis liNk , j'ai 33 ans , je suis de la Drôme et je me "lance"dans le drone fpv. Après avoir épluché plusieurs tuto et vidéo , j'ai acheté tout les composants pour monter mon premier "quad" .( J'en suis la pour l'instant...) Je vous remerci d avance pour les futur conseils et avis , j'en aurais surement besoin ^^ Si des personnes sont de la région, je suis ouvert pourquoi pas à faire quelques session à plusieurs 😁🎮
×
×
  • Create New...