Aller au contenu

Zebullon84

Membres
  • Compteur de contenus

    60
  • Inscrit(e) le

  • Dernière visite

  • Jours gagnés

    1

Réputation sur la communauté

9 Neutre

À propos de Zebullon84

  • Rang
    Pilote de FPV confirmé
  • Date de naissance 17/05/1974

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Vaucluse (orange)
  • Machines FPV
    Banso killer ,ix5 iflight,vortex230,vortex 180, flywoo vampire2

Visiteurs récents du profil

318 visualisations du profil
  1. Salut Ton retour video passe par ta carte mamba puisque tu as l'osd si tu as l'OSD sur ton retour c'est que ton vtx envoie le signal. Regarde les soudures de ta caméra je pense que le signal vidéo ne rentre pas dans ta FC.
  2. Salut matt Superbe machine, quand tu descendra on ira vers chez moi ta de grands espaces arborés de quoi se régaler avec une telle machine. @+
  3. Salut Regarde si tes RC Deadband ne sont pas à zero? Quand tu te met sur l'onglet recepteur avec ta radio allumée tu vois les valeurs de chaque canal et si ils bougent alors que tu ne touche rien alors tu met la valeur correspondante sur les deadbands(zone mortes des stick) En général entre 5 et 10 ca suffit à moins que tes manches soient vraiment usés(potentiometre à l'interieur) Bon courage.
  4. Salut Regarde si n'as pas mis les ESC en 3D dans beta? Normalement ils s'arrêtent autour de 1500 dans ce cas mais on sais jamais. Tu peux aussi regarder les réglages de ton ESC avec BL HELI et faire une mise a jour . Bon courage
  5. Salut Vérifie aussi ton rc deadband il faut pas le mettre a 0. Sinon si les valeurs fluctuent tu peux avoir ce genre de comportement. Ca m'est arrivé et je comprenais pas.
  6. L'antenne patch est top par contre l'omnidirectionnelle c'est pas trop ça en ce qui concerne mon cas.
  7. Salut Pour le S Bus tu dois configurer le port qui correspond(uart) sur sérial.(onglet port) Ensuite tu déclares sbus sur le récepteur dans configuration. Normalement ça doit fonctionner. Bon courage
  8. Salut Désolé pour le retard mais oui ça venait de mon antenne omnidirectionnelle. Je l'ai remplacer par une immersion RC la c'est top.
  9. Salut Tu parle du moment ou tu calibres les ESC? Si c'est le cas tu dois enlever tes hélices au cas ou, cocher la case et monter le master au maximum. Ensuite tu branche ta lipo puis tu redescend le master les Esc vont faire de la musique. Un fois le master en bas la musique s'arrête et tu peux débrancher . Normalement ça marche Tu as plein de tutos sur le sujet
  10. Ok merci pour tes conseils
  11. Salut Oui pour les connections c'est bien sma/sma Je les ai biens serrés pour qu'il n'y ai pas de jeu Je me suis calé sur la fréquence exacte et non en recherche automatique Je vais essayer le condensateur peut-être que ça va arranger les choses. Sinon je vais rester sur mes antennes batons mais c'est dommage..
  12. Salut a tous J'ai installer des antennes polarisées mains droites sur les lunettes et le quad et j'ai toujours une plus mauvaise réception qu'avec mes antennes batons Beaucoup des parasites Faut il ajouter un condensateur sur l'alimentation? Existe s'il des filtres? Merci
  13. Très belle machine C'est la classe.... Ca doit pousser sévère avec un super look Bravo
  14. Petite session race malgré le vent Bonne sensation .... Mais dommage que je sois seul Dispo sur le vaucluse pour racer a plusieurs
×
×
  • Créer...