Aller au contenu

Zebullon84

Membres
  • Compteur de contenus

    66
  • Inscrit(e) le

  • Dernière visite

  • Jours gagnés

    1

Réputation sur la communauté

11 Bonne

À propos de Zebullon84

  • Rang
    Pilote de FPV confirmé
  • Date de naissance 17/05/1974

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Vaucluse (orange)
  • Machines FPV
    Bandokiller flywoo vampire2 iflight Dc5 et xl5 diatone l3 f15roothpik

Visiteurs récents du profil

404 visualisations du profil
  1. Meme a la pause déjeuner avec mon pote tony
  2. Training session avec les potes sur notre terrain de jeu.

  3. Petite séance training toujours entre potes sur notre spot favoris.
  4. Allez petite video de la sortie avec les copains

  5. Petits coins du vaucluse

  6. Salut Ton retour video passe par ta carte mamba puisque tu as l'osd si tu as l'OSD sur ton retour c'est que ton vtx envoie le signal. Regarde les soudures de ta caméra je pense que le signal vidéo ne rentre pas dans ta FC.
  7. Salut matt Superbe machine, quand tu descendra on ira vers chez moi ta de grands espaces arborés de quoi se régaler avec une telle machine. @+
  8. Salut Regarde si tes RC Deadband ne sont pas à zero? Quand tu te met sur l'onglet recepteur avec ta radio allumée tu vois les valeurs de chaque canal et si ils bougent alors que tu ne touche rien alors tu met la valeur correspondante sur les deadbands(zone mortes des stick) En général entre 5 et 10 ca suffit à moins que tes manches soient vraiment usés(potentiometre à l'interieur) Bon courage.
  9. Salut Regarde si n'as pas mis les ESC en 3D dans beta? Normalement ils s'arrêtent autour de 1500 dans ce cas mais on sais jamais. Tu peux aussi regarder les réglages de ton ESC avec BL HELI et faire une mise a jour . Bon courage
  10. Salut Vérifie aussi ton rc deadband il faut pas le mettre a 0. Sinon si les valeurs fluctuent tu peux avoir ce genre de comportement. Ca m'est arrivé et je comprenais pas.
  11. L'antenne patch est top par contre l'omnidirectionnelle c'est pas trop ça en ce qui concerne mon cas.
  12. Salut Pour le S Bus tu dois configurer le port qui correspond(uart) sur sérial.(onglet port) Ensuite tu déclares sbus sur le récepteur dans configuration. Normalement ça doit fonctionner. Bon courage
  13. Salut Désolé pour le retard mais oui ça venait de mon antenne omnidirectionnelle. Je l'ai remplacer par une immersion RC la c'est top.
  14. Salut Tu parle du moment ou tu calibres les ESC? Si c'est le cas tu dois enlever tes hélices au cas ou, cocher la case et monter le master au maximum. Ensuite tu branche ta lipo puis tu redescend le master les Esc vont faire de la musique. Un fois le master en bas la musique s'arrête et tu peux débrancher . Normalement ça marche Tu as plein de tutos sur le sujet
×
×
  • Créer...