Aller au contenu

Jujuuuu

Membres
  • Compteur de contenus

    26
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de Jujuuuu

  • Rang
    Pilote de FPV

Contact

  • Youtube
    https://www.youtube.com/channel/UCuaxlVcGnGynRCJsuXi02hA/videos

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Ile de France
  • Machines FPV
    Vortex pro 250
  1. Bonjour, soucis avec Betaflight, les amis

    Bonsoir, dsl j'étais absent un tit moment, en fait, j'ai réglé l'armement du quad sur un auxiliaire via le switch dans betaflight
  2. Bonjour, soucis avec Betaflight, les amis

    ah dac, j'essayerai de refaire la configuration initiale alors, merci les gars , bonne soirée à vous, jvous tiens au Ju
  3. Bonjour, soucis avec Betaflight, les amis

    arf, il me semble qu'au début c'était bien dans les 1500, il faut que je reconfigure via l'OSD du Vortex? ou il y a un moyen plus simple de les remettre a 1500?
  4. Bonjour, soucis avec Betaflight, les amis

    Re les gars, je vous fais parvenir mon screen pour les neutres, si tout est ok
  5. Bonjour, soucis avec Betaflight, les amis

    Bonsoir les gars, je verifierai pour les neutres DaD, merci pour le switch du buzzer, ca s'allume bien dans les modes de betaflight oui, c'est bien placé, entre les deux points du réglage quand le switch est activé ^^. Lol Shifty, si si c'est exactement, ca, du coup jvais tout remettre à zero, et faire ca en terrain dégagé, t'as bien fais de me le dire ;), je verifierai ca dans les vraies bonnes conditions du coup
  6. Bonjour, soucis avec Betaflight, les amis

    Ah merde ca me rassure pas les copains :s, en fait pour les Trim, le ptit Vorty il part un peu trop a gauche, je précise que jsuis en mode "horizontal" jai pas pu encore passer au mode accro, j'attend d'etre en exterieur pour ca, c'était juste pour faire un test, mais malheureusement, pour le Beeper, j'ai deja attributé la commande via Betaflight dans les mode, et tout fonctionne bien, sauf cette attribut
  7. Bonjour, soucis avec Betaflight, les amis

    Bonsoir à toi DaD, écoutes, j'ai pas vraiment eu le temps avec le boulot et tout, mais j'ai pu faire ne serait ce que décoller le drone, pour l'exterieur j'attendrais de trouver un endroit safe et aussi qu'il fasse moins froid :p. En tout cas j'ai pu lfaire decoller, j'ai frotté un peu une helice mais rien de bien méchant, j'ai configuré les trim parce qu'il partait un peu trop par ci par la, du coup il est un peu plus stable maintenant, mais par contre le seul leger soucis que j'ai, le failsafe fonctionne, en revanche ce qui ne fonctionne pas ou pas bien, c'est le Beeper, j'ai bien configuré ca sur betaflight et tout, mais quand je l'active, il ne fonctionne pas, mais quand je m'approche du drone, je vois que lorsqu'il est activé, une lumiere verte clignote à l'intérieur du drone, donc e pense qu'il est quand meme detecté mais qu'il ne s'exprime pas le ptit beeper, et dans l'OSD du vortex, il ya une fréquence pour le beeper, je n'y connais rien, mais je me demande si il faudrait pas le mettre suivant la fréquence de la Taranis, c'est en Hz, il est a 1800Hz par défaut.
  8. Bonjour, soucis avec Betaflight, les amis

    Je donnerai des news pour l'avancé, et jferai une vidéo si j'arrive a lfaire voler plutot correctement, histoire de mettre une vidéo de cette galère, c'est ma récompense, en tout cas merci à toi DaD ;), ton aide a été bien plus qu'utile ^^
  9. Bonjour, soucis avec Betaflight, les amis

    Bonsoir DaD, effectivement, jme suis rappelé d'un truc, j'ai restart le vortex, et j'ai refais quelques touches, seul le beep n'a pas l'air de fonctionné alors que jlai programmé, mais bon, le failsafe fonctionne, l'allumage et les modes de vols fonctionnent bien, et mes batteries refonctionnent, je pense que c'était tetre ma prise que le chargeur n'acceptait pas, en tout cas, j'ai tout remonté, j'ai essayé de l'allumer et tout j'ai legerement poussé les gaz sans le faire voler, il a tendance a partir d'un coté et d'un autre, jsuis en mode Horizon pourtant, mais je pense que c'est normal, c'est pas un Bebop 2 lol
  10. Bonjour, soucis avec Betaflight, les amis

    Jsuis désolé avec toutes mes galères^^, jvoudrai juste que ca fonctionne normalement
  11. Bonjour, soucis avec Betaflight, les amis

    j'ai un soucis je avec mes lipo ou je nsais quoi, ca bip à tout va quand je veux les recharger, jsuis bien sur le bon port et les bonnes connections, je ne vois pas ce qui cloche. Puis pour couronner le tout, je n'arrive plus a accéder au démarrage du drone lol... j'ai attribué toutes mes fonction sur Betaflight et plus rien, de plus ca clignotait pour l'espace blackbox en inscrivant que 2/2Mo était occupé, du coup j'ai nettoyé ca. Mais toujours pareil, je ne peux pas démarrer le drone, et ca me dit "signal RF faible", comme si mes batteries étaient HS en un rien de temps sans voler. A la base je voulais juste tester le beeper, et pareil, le beeper, ne se mt pas en route tt dsuite, et pr le failsafe étant donné que je n'arrive pas a allumer les moteurs, et que je n'ai plus le meme interface au démarrage on dirait que ca sera pas pour aujourd'hui lol.
  12. Bonjour, soucis avec Betaflight, les amis

    Je ne sais pas aussi également si en ce qui concerne le failsafe, c'est configurable sois meme aussi sur les vortex, pck dans la Taranis j'ai deja mis que c'était "down" pr qu'il tombe tout seul apres la perte, enfin je verrai sinon, merci encore
  13. Bonjour, soucis avec Betaflight, les amis

    Ah Super!! merci à vous les gars :D, ca me redonne le sourire :), je vais essayer tout ca, en tout cas, merci pour toutes vos aides, ca m'a bien été utile, vous etes au top!! bonne soirée à tous
  14. Bonjour, soucis avec Betaflight, les amis

    Dad, pour les batterie, j'ai des Tattu 1300 des 4S, je crois que j'ai fais une betise :s, j'ai retiré le plastique autour, ca a une incidence grave? juste le film plastique transparent.
  15. Bonjour, soucis avec Betaflight, les amis

    Je viens de recharger ma deuxieme lipo, et tout fonctionne, je suis étrangement surpris sur la premiere, jespere qu'elle n'est pas HS je n'ai meme pas fais voler le drone ni laisser tourner les moteurs du drone :s, ni laisser chargé lgt ou quoi que ce soit. Une tite question aussi DaD, je vois dans la vidéo tuto pour calibrer les ESC, apparemment dans la vidéo ca dit de débrancher la batterie et de mettre le level des moteurs a fond pour la tite musique, sauf que si je débranche la batterie, ca me sort instantanément de Betaflight et ca ne detecte plus rien, et je n'ai plus acces aux parametres, du coup je suis bloqué pour le processus, comment fais tu?
×