Aller au contenu
DroneBuilds

Messages recommandés

  • 2 weeks later...

Salut,

Ok onglet Betaflight sur UART 6 par rapport à ta FC

Es tu sûr de bien avoir croisé le RX et TX

RX du GPS ==> TX de la FC

TX du GPS ==> RX de la FC

Peux tu nous fournir le plan de câblage du M8, ça nous aiderai certainement mieux 😉

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Salut, tu as bien tenu compte que sur le TBS les + & - sont inversés par rapport au BN-220  ?

Et comme le souligne @CriTof si c'est pas l'alimentation, inverse les TX & RX ..On ne sait jamais, pour BF, mets le 57600 (qui normalement est bon) en "Auto" ..

image.png.1614ffc86990b739d1e43c3cca3e5640.png

Edit : Vérifies que la pile est bien (pas de plastique protecteur) et aussi toutes les soudures, elles n'ont pas l'air top :

image.png.fde1050a1bd001b1fd75c08bc26fb31c.png

Y'a pas de raisons, si il n'est pas HS il doit fonctionner, faut juste chercher 😉

Modifié (le) par spid99
  • Merci ! 1
Lien à poster
Partager sur d’autres sites

Hello @spid99

Merci pour ton aide.
J'ai essayé d'inverser mon TX et RX mais le logo du GPS sur BF n'apparait plus. (bien qu'activé dans les configurations)
La led rouge reste allumé. Ce qui veut dire que le GPS est bien alimenté.
Soudures refaites, pile check.

Je vais finir par en acheter un autre 😕 Peut être est il défectueux.

Je vous tiens au courant!

Bon weekend,

Martin


 

Lien à poster
Partager sur d’autres sites

Salut 🙂 ,

 

Je confirme j'ai été confronté au même problème fait attention le TBS M8 et le Beitian 220 ont d'une part le +5V et le GND d'inversés et deux deux fait juste gaffe au Rx /Tx 

 

Il faut ton RX gps sur un Tx de ta FC et inversement 

du coup si je capte bien ton Rx GPS sur ton T6 et ton Tx GPS sur ton R6, après ca un petit passage sur Ucenter 🙂

 

Une fois cela fait cela devrait être tout good 🙂 

Lien à poster
Partager sur d’autres sites

Salut @MusTikR,

Quand je raccorde GND - GPS sur 5V- FC et VCC - GPS sur GND - FC la led rouge ne s'allume plus (donc plus d'alimentation)
Quand j'inverse les TX et RX le logo GPS dans BF ne s'allume plus. 

Mais ce screenshot montre que le GPS fonctionne nn? Il se connecte aux satellites. 
Est ce que vous connaissez un Ucenter pour MAC? Pour le coup je n'ai rien configuré pour le GPS autre que sur BF.


760841158_Capturedecran2020-08-15a16_24_42.thumb.png.c65cf09fbdb0c815f3201bec80cb1b1d.png.41d5af9a92065f22cc66015208e0ef9a.png

Merci beaucoup pour votre aide !! 🙂

Jack

Lien à poster
Partager sur d’autres sites

Pour moi, oui ton GPS est bien actif.

Test dehors, avec l'OSD pour afficher le nombre de sat.

Attention juste à ne pas laisser trop chauffer la CF & la vidéo (mode Pit) Il faut attendre parfois presque 10 minutes pour la première "accroche"

Quand tu le rebranchera au même endroit il mettra beaucoup moins de temps (1 ou 2 mn)

Passe sous Windaube 😉 Connais pas MACr0 ! Pour toi 😉  @CriTof

Modifié (le) par spid99
Lien à poster
Partager sur d’autres sites
Le 28/08/2020 at 15:16, MartinJack a dit :

Salut @MusTikR,

Quand je raccorde GND - GPS sur 5V- FC et VCC - GPS sur GND - FC la led rouge ne s'allume plus (donc plus d'alimentation)
Quand j'inverse les TX et RX le logo GPS dans BF ne s'allume plus. 

Mais ce screenshot montre que le GPS fonctionne nn? Il se connecte aux satellites. 
Est ce que vous connaissez un Ucenter pour MAC? Pour le coup je n'ai rien configuré pour le GPS autre que sur BF.


760841158_Capturedecran2020-08-15a16_24_42.thumb.png.c65cf09fbdb0c815f3201bec80cb1b1d.png.41d5af9a92065f22cc66015208e0ef9a.png

Merci beaucoup pour votre aide !! 🙂

Jack

Salut 

Désole pour la réponse tardive

 

Pour info pas de ucenter sous mac sauf si tu passes par machine virtuelle... j'ai un Macbook pro et heureusement que j'ai investit dans windows 

 

Concernant le Gps si il s'allume avec ton câblage c'est que c'est good.. verifie bien que les moteurs sonne lorsque tu alimentes avec une LiPo. après pour l'accroche des Sat.. ca va dépendre de beaucoup de choses..

 

Déjà faut que tu sois à l'extérieur généralement il va accrocher quedal ou du moins pas suffisamment pour que tu puisses armer quand t'es à l'intérieur. De deux, la position de ton gps est très importante.. Antenne bien orientée côté (ciel et pas côté drone), gps bien placé (bras) ou lipo ou caméra plate par exemple 

Veille bien à éviter tous risques d'interférence de par ton Vtx ou ton antenne rx 

Si après tout ca ca marche pas .. je te dirai de changer d'uart, ou alros de bien re câbler.. (même si c'est évident de checker ton câblage avant toutes choses) 

 

+5v --> +5v 

Gnd --> Gnd 

Rx gps --> Tx fc 

Tx Gps --> Rx fc 

bien à toi 😉 

Lien à poster
Partager sur d’autres sites
  • 3 weeks later...

Bonjour à tous !

Nouveau dans le drone FPV, je rencontre beaucoup de problème 😔... J'ai voulu prendre du bon matos en prenant un GPS TBS M8.
J'ai lu le poste de MartinJack et j'avais un problème similaire sauf que moi même au bout de 5 minutes le GPS n'avait aucun GPS trouvé dans BF.

J'ai trouvé une super vidéo de Freeride FPV sur Youtube et ça ma permis de regarder ce qu'il se passe côté soft de ce GPS à prix d'or.
Résultat, la page présenté par Freeride FPV dans U-center, montrant les infos standards du GPS seulement j'avais rien de coché et rien de renseigné comme si le GPS n'avait pas de programme !

Ce que j'aurais du avoir mais j'avais que dalle ! (donc aucune croix et aucun chiffres)
image.png.ad9d37fc4b81abe4e2613f8ee0bac7a6.png

Maintenant je capte enfin des satellites au bout de 20/30 secondes mais je n'ai toujours pas d'accrochage. Et la led du GPS reste rouge depuis la première mise en route sur mon drone.
J'ai contrôlé la pile et elle donne 2.57v, mais je ne trouves aucunes infos sur le voltage de la pile.


Si quelqu'un a eu le même problème sur le TBS M8 et à réussi l'accroche au satellites ou a vue la réponse à mon problème peut-il m'aider svp 🥺 !  


Merci par avance !

 

Cordialement,
 

Lien à poster
Partager sur d’autres sites

Salut CriTof,

J'ai renseigné mon profil mais j'ai toujours 0%. Que faut-il remplir de plus ? J'ai du zaper un truc désolé..

Cordialement,

Lien à poster
Partager sur d’autres sites

Il n'y a pas d'obligation mais c'est tjrs bien venu lorsque que l'on arrive sur un fofo 😎 ( et accessoirement les réponses arrivent mieux aussi 😉

Suivre le lien posté plus haut et créer ton sujet. Comme tu as si brillamment réussi  avec ce celui-ci. 

À très vite ! 

Lien à poster
Partager sur d’autres sites

Ok je crée un nouveau poste. Pour ma présentation elle est faite le jour de mon poste. Mais je suis toujours à 0% alors que j'ai renseigné mon profil personne ne le voit ? 🤔

Lien à poster
Partager sur d’autres sites

Aller c'est pas grave. Tu as la volonté de faire bien et c'est déjà pas si mal 😉

As tu cliqué sur le lien souligné en bleu ?

 Et ensuite dans la page "commencer un nouveau sujet" 

Lien à poster
Partager sur d’autres sites

Oui j'ai cliqué sur le lien et sur les 2 d'après.
J'ai encore renseigner d'autre critères que j'avais pas fait.

J'ai créé aussi mon sujet.

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / WE are FPV

×
×
  • Créer...