Aller au contenu
DroneBuilds

Moteur qui s'affole au démarrage


Messages recommandés

Bonjour à tous, Sela fais deux mois que j'ai acheté le x220s il volait très bien  jusqu'à un gros crash ou j'ai casser le VTX , j'ai quand même continué de la faire voler sans VTX mais un jours un moteur à cramer, j'ai donc changée les 4 moteur et j'ai testé de le refaire voler. Mais quand je le démarre le drone se met à tournée dans sous les sens j'ai d'abord penser à un moteur souder à l'envers mais non les quatre moteur tourne dans le bon sens et après a une hélice mal monter mais sa non plus.Quelqu'un pourrais m'aider à flasher mes esc ou à me dire si il faut quebje rachète un VTX. Merci d'avance. 

Lien à poster
Partager sur d’autres sites

Je serais toi, je vérifierais sur Betaflight configurator le sens de rotation de chaque moteur (1, 2, 3 et 4) et vérifier si ceux-ci répondent bien à ce que BF attends initialement. S'il y a un hic à ce sujet, c'est surement que lors du ressoudage de tes fils moteurs ça ne tourne plus dans le sens attendu par BF (motor ressources).

Avec BLHeli il faudrait vérifier au passage si tu est en reverse ou normal pour chaque moteurs aussi.

Il y a beaucoup de tuto sur la toile qui traitent de comment faire cela, c'est plutôt facile 🙂

Lien à poster
Partager sur d’autres sites

Par contre voler sans VTX ça m’étonne vachement, tu ne vol qu'à vue ? pas d'immersion ?

Je viens de voir que tu disait avoir vérifié le sens de tes moteurs, dans ce cas vérifie effectivement le sens de toutes tes hélices, ça me semble suspect.

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...