Aller au contenu
DroneBuilds

VTX Cramé inexpliqué


Messages recommandés

Bonjours hier j'ai monter mon drone tous ce passe bien, puis je branche la lipo et un truc crame, c'est apriorit le vtx du au trace de cramé. 

Cependant j'ai fait celon moi les bons branchement, je ne comprend donc pas pk celui-ci a crame , quelqun a-t-il une explication ? 

 

131976356_823385498506130_5987126086730387653_n.jpg

132004965_795762027642665_3622356797411606815_n.jpg

132014807_434652731238528_6998161471873217518_n.jpg

Lien à poster
Partager sur d’autres sites

Est-ce que tu avais bien branché une antenne à ton VTX?

Tes soudures ne sont pas super, j'ai l'impression que t'as soudé ensemble du 5 et du 9V, voir même des fils qui se touchent. Ce qui peut expliquer que ton VTX te fait la gueule.

271807205_Capturedcran2020-12-1913_51_49.thumb.png.34bf0ca970a4647cb50f671322647338.png

1574254593_Capturedcran2020-12-1913_44_30.thumb.png.88577c656c0d9d4477f915bf631720cd.png

Lien à poster
Partager sur d’autres sites

Juste petite question si on fait un pont de soudure entre le 5 et 9v cela délivre 14v ou alors ca faits juste cramer le vtx ? 

Et oui j'avais mits l'antenne. 

Mais il y a vrmnt eu de la fumé qui sortée de mon montage donc bon... j'espère juste que la fc n'est pas cramé aussi 

Lien à poster
Partager sur d’autres sites

Bé du coup, tu enlèves ton pont de soudure et autres fils dénudés qui se touchent et tu pries pour que ta FC ne soit pas morte.

  • +1 2
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...