Aller au contenu
DroneBuilds

Impossible de binder un r-xsr frsky


Messages recommandés

Bonsoir à tous,                                                                                                                                                                                                                                                                                          Actuellement en train de construire mon premier quad,

je viens chercher votre aide a cause de mon rx, c'est un FRSKY 2.4Ghz ACCST R-XSR                                                                                                                                                                    il est soudé sur une Mamba F405 mk2

Cela fait 2 jours que j'essaie de le bind avec ma tararis QX7 mais ne réussissant pas j'ai fait tout ce que j'ai pu trouver sur internet :

J'ai flasher ma radio et mon rx avec le firmware v2.1.0 EU-LBT sur les 2                                                                                                                                                                                            Tous les câbles sont bien soudés le gnd le 5v et le sbus                                                                                                                                                                                                                    Pour le SBUS j'ai soudé le SBUS out du rx                                                                                                                                                                                                                                              Dans Betaflight mon UART 1, le serial rx est activer                                                                                                                                                                                                                              Pour bind j'essaie bien d'activer le bouton et après de brancher ma lipo mais seul le vert et rouge clignote rapidement et apres le ralumage le clignotement ne change pas                        Même quand la lipo est mise et que j'essaie d'activer le SBUS donc d'appuie sur le bouton 4s la led bleu ne s'allume jamais 

 

941895262_WhatsAppImage2021-05-06at23_31_41.thumb.jpeg.59c489dc965f89027e922979711da620.jpeg

 

1494564402_WhatsAppImage2021-05-06at23_31.41(1).thumb.jpeg.93f86bf0482c451387e05b123e53a18b.jpeg

 

Et ce clignotement se répète même après la procédure de bind ou pour allumer le SBUS 

Voila si il manques des informations au autres dites moi en vous remerciant de votre aide 

 

 

Toujours en vol 

WhatsApp Image 2021-05-06 at 23.31.41.jpeg

Lien à poster
Partager sur d’autres sites

J’en ai parlé au moins 50 fois... apparemment tu es pas loin... bizarre pour la LED bleue (sauf si tu es en ACCESS) ? Tu es sûr que tu as flashé les bonnes version firmware ? 

Tu vas sûrement trouver ton bonheur là dedans...

https://forum.wearefpv.fr/search/?q=R-XSR&quick=1

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...