Aller au contenu

Attafr

Membres
  • Compteur de contenus

    2 453
  • Inscrit(e) le

  • Dernière visite

  • Jours gagnés

    28

Réputation sur la communauté

547 Excellente

4 abonnés

À propos de Attafr

  • Rang
    Pilote de FPV confirmé
  • Date de naissance 19/02/1957

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    FEIGERES dans le 74
  • Machines FPV
    Beaucoup trop !

Visiteurs récents du profil

483 visualisations du profil
  1. Vérifier ça met dans le test HelicoMicro, il explique que les lunettes en analogique sont assez “beurk”
  2. Tu as démonté la canopy ? Regarde quel VTX tu as.... tout est expliqué comment faire : https://betafpv.com/collections/camera-vtx/products/a01-25-200mw-5-8g-vtx https://betafpv.com/collections/camera-vtx/products/m01-aio-camera-5-8g-vtx https://betafpv.freshdesk.com/support/solutions/articles/27000037519-troubleshooting-no-video-or-bad-video-effect
  3. Non, il est connecté d’usine et devrait fonctionner! Tu peux essayer avec les boutons du VTX ( j’arrive pas à trouver la doc !) https://betafpv.freshdesk.com/support/solutions/articles/27000053006-troubleshooting-vtx-setting-can-t-be-saved-
  4. Tu fais bien save après chaque changement ?
  5. Soude déjà le + & le - ici tu est sur RX2 pas sur le 1, tu dois enlevé UART1 sur ta page port par UART2 ! c’est quoi MSP sur UART4 ?
  6. Normalement tu as la table des fréquences en dessous ?! tu peux essayer de cocher ça sur la fenêtre de droite, ça dois changer en fonction de ce que tu as gauche.... tu peux Stp faire un printscreen de la page port de betaflight
  7. Il faut regarder quelle version de betaflight tu as(version dans CLI, ou en haut du configurator)à partir de la 4.x tu as une table VTX (tu peux aussi au niveau de cet onglet définir une fréquence et une puissance) mais tu l’as reçu en BNF ? Donc cela doit être OK. Pour ta radio, tu peux regarder la dernière page de SYS tu auras ta version de OpenTX. Si tu lance un scan, ça « croche » une fréquence ? doc du 75 ici https://www.studiosport.fr/pack-betafpv-meteor-75-rtf-a20119.html?gclid=Cj0KCQjwit_8BRCoARIsAIx3Rj7SyQEwu13TQs-v7-J3_y3Aiwo4mPj7A_HelUd2R_b4jaLKoDIDvacaAlKdEALw_wcB
  8. Très bon choix... pour la soudure, il faut aussi bien choisir(TBS très bien)
  9. Tu sais les configurer pour recevoir un signal analogique, tu sais quel canal et quel puissance tu as sur ton 75 ? J’ai rien trouvé sur le net de très parlant, à part un test https://www.helicomicro.com/2017/12/22/dji-goggles-race-edition-deuxieme-prise-en-main/ Même dans la doc DJI c’est pas clair... apparemment ça doit fonctionner! https://www.dji.com/fr/mobile/dji-goggles-re/info Les antennes « internes » ne suffisent peut-être pas et apparemment c’est du LHCP.... mais le 75 est en linéaire il me semble. Je te donne une réponse merdique 😉 mais peut-être des pistes...
  10. Bonjour et bienvenue, à bientôt.
  11. Il n’y a pas de raison que cela ne fonctionne pas. Tu as peut-être un paramètre dans betaflight qui génère ces bips... quand tu branches la 4S tu as les bips de mise en route, as tu la même musique avec la 6S et après ça bip ?
  12. Oui & non, le SBus tu peux le brancher, mais ton rx doit être flashé en ACCST Flex 2.x (interdit en EU !) https://www.frsky-rc.com/r9-mm/ donc connection de SBus sur un RX (par ex. UART1) ET la sortie SPort sur un TX(mais PAS le même UART2 mais pas le 1 !) définir uart1 et SMARTPORT sur UART2. La dans receiver tu définis SBUS sous serial.... En FPORT tu le laisses comme flashé d’après ton message Fport Assct v2 Flex et tu utilise la sortie SPORT que tu connectes à un TX(UART1). La dans receiver tu définis FPort sous serial... Et tu applique les paramètres pour le CLI ! Avec un coup de Google Traduction: https://oscarliang.com/setup-r9m-r9-mini-betaflight/
  13. Attafr

    Bonjour les dronistes

    Bonjour et bienvenue, à bientôt.
  14. Je suis sûr quand cherchant bien, entre la DOC, Google et le site betafpv tu trouveras !
  15. Frysky_D, c’est du D8... pas du D16 !
×
×
  • Créer...