Aller au contenu
bannière promotion betafpv elrs
DroneBuilds

Bips inquiétants sous betaflight


Loule1369
Aller à la solution Résolu par LeLicorne,

Messages recommandés

Salut à tous,

je suis en plein build d'un 5 pouces en 6s, avec une mamba F722_12C, une caddx-vista et 4 moteurs velox 1950kv.

Une fois le build matériel terminé (plus ou moins, les composants sont soudés mais pas fixés totalement), je suis passé à la config sous betaflight.

Je vous passe toutes les galères et le fait que je navigue un peu à vue, sans trop de méthode, mais j'ai remarqué qu'au bout d'un certain temps (je dirais 10 minutes env) la carte se met à biper, d'abord lentement puis au bout d'une 20aine de sec. les bips s'accélèrent un peu et certains moteurs se mettent à "bouger". Ils vibrent juste au moment du bip. Du coup je préfère débrancher (usb et lipo).

C'est chelou. Des idées du pourquoi ?

 

Autre question subsidiaire : parfois seul le branchement avec l'usb suffit pour paramétrer, parfois il faut la lipo. Savez-vous pourquoi ?

 

Merci

Lien vers le commentaire
Partager sur d’autres sites

il y a 7 minutes, Loule1369 a dit :

et certains moteurs se mettent à "bouger". Ils vibrent

C'est normal, ils sont impatients 😄

 

Ps: laisser le vista 3 jours branché n'est pas une bonne idée

Ps2: tu as a besoin de jus (lipo) lorsque tu navigues dans les onglets port et radio évidement, les affectations de switch ne peuvent se faire qu'avec le recepteur (rx) alimenté, et ça la micro usb ne l'assure pas seule. 

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...