Aller au contenu
bannière promotion betafpv elrs
DroneBuilds

dans DUMP erreur VTX_power 5


jerome3134

Messages recommandés

Bonjour à toutes et tous. J'ai encore besoin d'aide... Désolé.

Je viens d'installer un GPS HGLRC M 80 sur mon Cinora SL5 (que j'ai passé en numérique avec CADDX). Ayant configuré le Failsafe, parfois je peux armer, et plus souvent non. J'ai contrôlé les soudures, la config, rien. Puis j'ai fait un DUMP ALL, et j'ai une ligne en rouge (mauvais ça). Qu'este ce que je peux faire, et qu'est ce que ça veut dire? Voir la photo du dump jointe. Dès à présent merci pour toute réponse.

Amicalement

Jérôme

erreur dans DUMP ALL.23.21.jpeg

Lien vers le commentaire
Partager sur d’autres sites

Erreur sur la table vtx (voir dans l'onglet vtx sur BF.
Je ne suis pas en numérique donc attends de voir avec d'autres mais apriori ca ne sert a rien d'avoir une table vtx en HD

 

et pour l'armement , est ce que tu peux screenshot l'onglet failsafe stp

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Un grand merci Eve et Motard Geek

J'ai le dernier BF, pas d'onglet VTX, récepteur peut être?

Voilà les photos de l'onglet failsafe et récepteur. Dans le failsafe j'ai passé à 5 satellites en espérant permettre l'armement, mais si mon PB est réglé je reviendrai à 8.

Merci pour votre aide

failsafe 1.49.35.jpeg

failsafe 2.49.52.jpeg

récepteur.51.44.jpeg

Lien vers le commentaire
Partager sur d’autres sites

Si si, t'as un onglet émetteur vidéo, c'est obligé.

 

il y a 43 minutes, jerome3134 a dit :

Voilà les photos de l'onglet failsafe et récepteur. Dans le failsafe j'ai passé à 5 satellites en espérant permettre l'armement, mais si mon PB est réglé je reviendrai à 8.

Voila, t'as surement trouvé ton problème tout seul, Si tu arme avant d'avoir locké tes sat ca va pas marcher

Tu devrais afficher le nombre de sat sur l'OSD, ou encore mieux, une alerte vocale sur la radio

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Malheureusement problème non réglé.

Ma radio c'est la DJI (total look avec le masque 😂), et c'est pas bavard ces trucs Chinois. Effectivement je peux avoir un buzzer dans BF. Mais je dois avoir un autre problème car le quad ne bipe plus... Et j'ai déconnecté l'interdiction de décoller si pas de GPS pour tester... C'est pas un problème de GPS car arme pas. En passant, lorsque tout fonctionnait, il me mentionnait dans les lunettes 14 sat tout le temps, me semble que c'est la valeur de base, donc pas de progression (démarrage 1 puis 3 etc...). j'ai regardé mes soudures sur la FC, elles ne sont pas belles mais les fils tiennent.

Tu peux me faire une photo de l'onglet VTX dans BF? car ou ça porte un autre nom, ou ce modernisme flagrant n'a pas atteint ma campagne biterroise (Béziers), ou, étant à l'heure de l'apéro....

Lien vers le commentaire
Partager sur d’autres sites

Normalement t'as une led sur le GPS, quand elle clignote c'est que t'as suffisament de sat.

Si le drone ne bip plus, c'est pas bon ^^ les leds du FC s'allume au moins? 









image.thumb.png.3fe74c9d3550acda284b65ddb08eb5ae.png

Lien vers le commentaire
Partager sur d’autres sites

Je comprend pas... Il est en liaison fpv numérique, jusqu'à la radio dji. Que viennent faire ces tables vtx ??? 

Il serait bon également d'avoir le câblage du GPS sur le FC et l'onglet port betaflight. 🤓

Modifié (le) par CriTof
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Oui, oui, la FC s'allume, le GPS aussi (fixe puis clignote)

Mais effectivement je n'ai pas cette table VTX dans BF.

Le câblage paraît bon, l'UART bien sélectionné (ça a fonctionné).

En fait l'histoire ça a fonctionné, puis de moins en moins bien... J'ouvre la bête et je vois le GND du GPS qui se balade (un peu, beaucoup, passionnément...). Je ressoude et ça ne veut pas refonctionner...

Demain je vais enlever ce bouzin de GPS (PCQ un drone ça vole sans GPS, au moins ça vole) et le remettre à niveau avec la sauvegarde. Si ça fonctionne pas c'est que je n'ai pas vu un bout de soudure baladeuse, enfin j'espère, sais plus, il me faut chercher.

J'ai toujours cette erreur en rouge (ça me rappelle mes devoirs de math = beaucoup de rouge sur la copie...)

Merci pour votre aide

BF.23.57.jpeg

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Ce matin j'ai effectué 2 recherches:

1/ la ligne d'erreur en rouge sur le DUMP était présente avant l'installation du GPS, alors même que le quad fonctionnait parfaitement. C'est gênant mais juste pour le principe. Donc ce n'est pas LE problème.

2/ J'ai dessoudé le GPS, déprogrammé (supprimé l'occurence dans l'onglet port) et testé le démarrage du drone = nickel.

Le problème est bien au niveau du GPS, soudure (mais vérifiées plusieurs fois), configuration ou carte (why not?)? Peut être que je le réinstallerai plus tard, après avoir revisionné les multiples tuttos sur le sujet.

Je vais garder ce GPS M 80 HGLRC (assez réputé semble t'il) pour un autre quad. Le Cidora SL5 Advanced ne fait pas de Long Range, donc pas indispensable, mais cela me plaisait d'apprendre à gérer cette installation. J'ai une quasi nocturne (couché du soleil) programmée pour samedi, il conviendra parfaitement avec ses led, et il pourra être surveillé dans la demi pénombre.

Merci dans tous les cas pour votre aide

Lien vers le commentaire
Partager sur d’autres sites

ton erreur dans le cli te dit que tu a 5 niveau de puissance alors qu'il ne détecte pas de vtx.

Ecris 

 

get vtx_power = 1
save

Pour ton Gps, faut voir si t'as bien croisé les RX et TX sinon en soit la config est pas hyper compliqué. perso, j'ai désactivé le verrouillage sans sat, a toi de bien attendre d'avoir locké avant d'armé

Lien vers le commentaire
Partager sur d’autres sites

Merci Eve

Je vais corriger dans le CLI lorsque je me relancerai dans les réglages (là je suis sur Final Cut Pro, fait trop chaud pour voler..)

RX et TX sont bien "mariés", j'ai vérifié et revérifié. Effectivement c'est la "bourde" de base qui frappe les gars comme moi, un peu distraits.

Encore merci

Lien vers le commentaire
Partager sur d’autres sites

Attn Eve,

Le CLI refuse obstinément la commande que tu m'as conseillée. Je la rentre, save et message d'erreur... Je me demande si l'erreur n'est pas ailleurs, si cette ligne en rouge n'est qu'une conséquence d'autre chose, mais quoi?... Je crois que je vais rester comme ça. Ma FC est ancienne, et déjà un peu bidouillée (drone d'occase). il vole, et même bien, avec cette erreur. Je regrette de ne pas pouvoir solutionner, mais je vais rester tranquille, là. 

Toutefois un grand merci pour ton aide.

Lien vers le commentaire
Partager sur d’autres sites

Oui, en soit c'est pas gênant tu me dira ^^, mais si tu veux trouver une piste, j'ai vu quelque par le même probleme que toi

https://github.com/betaflight/betaflight/issues/9748

Lien vers le commentaire
Partager sur d’autres sites

Merci Eve, c'est intéressant, cela voudrait dire que mon VTX est au max (5) de puissance, (dans des zones totalement interdites en France...), alors que j'ai installé un CADDX VISTA lambda, initialisé en France donc en 25 mw...   ça tombe toujours sur moi ce genre de délire 😂🤣🙃. Comme j'ai écrit plus haut c'est un quad d'occasion, je ne sais pas ce qu'à fait le précédent propriétaire (très sympathique au demeurant). Donc, je me lance au risque d'écrire une grosse cbêtise: à l'installation du CADDX la carte n'a pas compris la manip? Elle a gardé un bout de l'ancienne config.? Bon, de toutes façon ça vole bravement, je lui greffe des 6S en 1000, 1300, 1500 et ça pousse à 100 KM sans violence (plus ou moins longtemps selon le mah évidemment). 

Merci pour ce lien.

Lien vers le commentaire
Partager sur d’autres sites

il y a 18 minutes, jerome3134 a dit :

Merci Eve, c'est intéressant, cela voudrait dire que mon VTX est au max (5) de puissance, (dans des zones totalement interdites en France...), alors que j'ai installé un CADDX VISTA lambda, initialisé en France donc en 25 mw...   ça tombe toujours sur moi ce genre de délire 😂🤣🙃

Mdr, t'es parti loin la 🤣




 

il y a 20 minutes, jerome3134 a dit :

 Elle a gardé un bout de l'ancienne config.? 

Ouai voila c'est tout a fais ca

Lien vers le commentaire
Partager sur d’autres sites

il y a 21 minutes, jerome3134 a dit :

ça pousse à 100 KM sans violence

 

Mdr! le Marseillais! 🤣

Tu voulais ptet dire km/H non? 

Lien vers le commentaire
Partager sur d’autres sites

Oui, oui. C'est la faute des glaçons, KM/H. J'ai pu voir lorsque le GPS fonctionnait, pas longtemps malheureusement. Je m'y remettrais, mais pour le moment j'ai d'autres plans. 2 drones sont au garage en attendant des pièces... C'est loin la Chine. Un Sector 30 sur lequel j'ai appris l'accro et qu'il me faut reconditionner, et un cinérace 20 de Flywoo pour le vol en Indoor qui a pris cher. Bonne soirée

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...