Aller au contenu
DroneBuilds

Aucune LED sur mon récepteur


Georgio

Messages recommandés

Bonjour,

En essayant de Binder Ma TARANIS avec mon drone, après plusieurs essais, plus de LED. Ni rouge, ni verte.

Au début j'avais les deux LED fixes.

Ensuite que la LED Verte fixe.

Là plus rien.

Mon récepteur est il mort? 

Merci de votre aide

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, Georgio a dit :

Oui il y a du 5V. J'ai lu aussi qu'il ne fallait mettre à jour le récepteur en le branchant sur ma taranis qui est alimenté en LIPO 3s.

Pas mieux que Motard Geek.

Tu as du 5V pour flasher via la radio FRsky. (Connecteur sur la X7, pins sur la X9d+)

Tu injectes le bon firmware sur la carte SD du RX que tu voudras flasher (Dossier Firmware déjà existant)

A toi de créer ton cordon en respectant SCRUPULEUSEMENT la polarité +5v et ground des DEUX COTÉS !! (Souvent croisé...) Rien de rédhibitoire, un classique câblage modélisme . 

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Je n'ai pas besoin de mettre une lipo 2s du coup?

Au cas ou je me suis commandé un Récepteur FrSky R9 MM-OTA (EU).

J'ai voulu me commander un TX et RX en ELRS. Mais étant novice je ne sais pas trop ce qui est compatible avec ma TARANIS. Je sais que pour vous c'est évident, mais je ne veux pas me commander quelque chose qui ne me servira pas. Surtout qu'ici en Nouvelle-Calédonie on est loin de tout.

Lien vers le commentaire
Partager sur d’autres sites

Quel est précisément :

- Ton modèle de radio et son protocole de transmission (Accst ou Access)

- le type de liaison ( 2.4ghz, R9M,...)

- le modèle ( référence) du récepteur installé sur le kwad

Nous ne sommes hélas pas devins. Un max de renseignements précis nous éviteras un nombre de post inutiles et donc aller droit au but 😎

Et je peux t'assurer que toutes tes interrogations sur ce sujet précis sont sur ce forum ! ( Voir même redondants...) 😉

Lien vers le commentaire
Partager sur d’autres sites

Il était donc bindé a la base 🤓

Sur la taranis, t'es bien sûr le bon profil du kwad ?

Et pour t'apporter au moins une bonne nouvelle, t'es en ACCST  😎

T'as pas moyen de contacter le vendeur pour te dépatouiller un peu? La moindre de choses de sa part si un tantinet sérieux et surtout passionné (Partage)

Lien vers le commentaire
Partager sur d’autres sites

Non justement il ne l'était pas. Led verte et rouge fixes.

Il me l'a vendu sans antenne. J'ai du commandé une antenne avant. Mais je me souviens que j'ai allumé mon quad pour juste avoir la vision dans les lunettes. Voir ce que cela faisait. Je l'ai surement abîmé à ce moment là le RX.

Le nouveau RX est sur le point d'arriver. Je vais faire plus attention.

Merci en tout cas les gars.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...