Aller au contenu
DroneBuilds
gizmo77

kiss Blackbox kiss

Messages recommandés

Salut à tous, Sayer j'ai reçu mes esc pour ma sloop.
Je dois absolument faire une blackbox dessus pour régler le problème de vibrations, j'aurais aimé savoir si l'un d'entre vous a une blackbox à me prêter ou vendre, ou même la faire avec moi car j'y connais rien en blackbox, la faire c'est bien mais faut savoir interpréter ce que ça raconte après.
Merci d'avance.
 
Envoyé de mon HUAWEI MT7-L09 en utilisant Tapatalk
 
 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,
J'ai également des soucis de vibrations. J'ai acheté un openlog (blackbox), ça vaut 8€ mais le truc est aussi avoir une carte micro sd qui va bien, ce que j'ai acheté par la suite (cf vidéo de Joshua bardwell). Il te faut également un ftdi si tu as besoin de la flasher aussi, mais c'est toujours utile ça.
Pour ce qui est d'exploiter l'information obtenue, je ne suis pas encore à ce stade car mes lunettes skyzone m'ont lâché sans prévenir... :(

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Merci je viens de lire tout ton sujet, tu as toujours tes vibrations alors ? J'ai vu les blackbox sur Bangood mais j'ai pas envie d'attendre 3 semaines :/

Envoyé de mon HUAWEI MT7-L09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, j'ai toujours des petites vibrations à mi-gaz mais je ne désespère pas, j'ai plusieurs pistes.
Je reçois demain mes nouvelles lunettes, des skyzone , j'espère qu'elle fonctionneront parfaitement...
J'ai cherché partout une blackbox et je n'en ai trouvé que chez Banggood. Même chez flyduino, ils n'ont pas de stock.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bas Oe j'en trouve nul part, aucun Shop français en vend.

Envoyé de mon HUAWEI MT7-L09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 10 heures, Syrex a dit :

Oui, j'ai toujours des petites vibrations à mi-gaz mais

Tu as un condo ?

Tu es sur quelle version de KISS la 1.2 ? Si oui tu as quoi comme valeur dans le filtre du Yaw ?

Tu as bien de la deadband ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui j'ai bien un condo, c'est bien ça version 1.2, les valeurs filtre yaw je sais pas je te dis ça ce soir, et le deadband je vois pas c'est quoi.

Envoyé de mon HUAWEI MT7-L09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

La deadband c'est soit sur ta radiocommande soit sur l'interface de KISS.

Je te conseille de mettre 5 point de deadband (zone morte) sur le Yaw ça permet de pas déclencher du yaw involontaire quand tu accélères et donc d'avoir des vibrations.

yaw.png

Pour le yaw filter depuis la version 1.2 c'est paramétré à 92 test de mettre cette valeur à 1.

Partager ce message


Lien à poster
Partager sur d’autres sites
Tu as un condo ?
Tu es sur quelle version de KISS la 1.2 ? Si oui tu as quoi comme valeur dans le filtre du Yaw ?
Tu as bien de la deadband ?


Déjà testé tout ça Réré ;)
Condo ok
Kiss fc 1.2
Yaw filter a 92 et testé à 1 c'est pareil
Deadband, j'ai.

Vu que j'ai enfin ma blackbox, flashé comme il faut, la carte micro sd qui va bien, le problème des lunettes fpv enfin réglé, je vais bientôt faire un vol log avec l'image dvr.
Ensuite à partir de ce log je pourrais commencer à modifier pour observer les évolutions.
Me concernant, sur l'origine des vibrations, je pense à la rigidité de la frame (martian 5") car j'ai pas mis la pdb qui y participe.... à voir

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi j'ai un Martian 2 full Kiss tbs mr steele aucune vibrations c'est les moteurs qui doivent pas mal jouer, la ma sloop vibre grave, j'ai pas testé yaw filter j'essaie ce soir si le temps le permet, et le deadband aussi j'ai jamais essayé ça.
Le seul truc qui améliore la c'est les notch filter, mais sans blackbox c'est pas précis je met des valeurs au hasard pour tester et voir celle qui améliore.

Envoyé de mon HUAWEI MT7-L09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de tester filtre yaw à 1 c'est pire, j'ai mis 5 au deadband yaw mais ça change rien, j'ai fait les test en enlevant les notch pour voir.

Test avec notch je les est re touché mais on entend un peu la vibrations, à force je connais le son.

J'ai laissé 5 au yaw mais part contre 1 au lieu de 92 ça passe pas du tout.

 

Envoyé de mon HUAWEI MT7-L09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Gizmo77, sur ton martian, tu as monté la pdb d'origine ? As tu soft mounté la fc, les moteurs ? Tu as quoi comme hélices ?

Pour ton sloop, effectivement une blackbox t'aiderait pour le notch filter. Tes vibrations, tu les as à tous les régimes ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Martian pdb d'origine, soft mount fc et moteurs, j'ai des hq 5.4.3 v1s pc et defois des racerkraft.

Pour la sloop j'ai l'impression que j'ai à tout les régimes, mais principalement début et milieu car je test à vue.

 

Sur la sloop j'ai full Kiss et moteur cobra 2207 2450kv soft mount fc et moteurs et les bras aussi mais rien n'y fait, j'ai une betaflight f3 mais j'ai pas envie de faire encore une fois le montage va falloir que je change les cables vtx et rx et cam aussi, elle a la blackbox elle, a moins qui il y est la possibilité de mettre la betaflightf3 en plus juste pour la blackbox mais je pense pas que ce soit possible.

 

Envoyé de mon HUAWEI MT7-L09 en utilisant Tapatalk

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×