Aller au contenu

Syrex

Membres
  • Compteur de contenus

    779
  • Inscrit(e) le

  • Dernière visite

  • Jours gagnés

    5

Réputation sur la communauté

171 Excellente

À propos de Syrex

  • Rang
    Pilote de FPV confirmé
  • Date de naissance 10/05/1979

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Le Mans et St Jean de Monts
  • Machines FPV
    Realacc x210 - zmr250 - Leader 120 - Merica 5 HD - TBX-S 5 - LMR 5 - BETAFpv 65pro - AK-47WAF HD

Visiteurs récents du profil

1 165 visualisations du profil
  1. J’aime bien moi, être le type avec son Minitel qui cherche à faire voler son quad, à comprendre comment ça marche, galérer par moment... mais quelle satisfaction quand tu y parviens [emoji41] D’autre part, j’aime beaucoup leur système de transmission vidéo fpv, le bonheur pour les yeux [emoji2956]. En ce qui concerne la cafetière, même s’il faut reconnaître qu’elle intègre des technologies assez énormes [emoji122][emoji122][emoji122], je ne suis pas client, ce n’est pas ce que je recherche.
  2. Ce n’est pas très clair pour moi, ces goggles v2 sont semble t il penible a switcher entre le mode racer dji et le système fpv v1, mais qu’en est il si on ne switch pas et utilise par exemple que le mode v1... après je retiens cependant que la réception du v2 en mode v1 semble légèrement mieux... ce qui m’a fait peur c’est le système de gestion automatique de la puissance d’émission en fonction de la zone géographique mais je ne pense pas que le mode d’utilisation v1 soit concerné.
  3. Souvent le prix est top chez Banggood mais le stock et les délais ce n'est pas la même histoire... J'ai en commande un Vista en promo à 112€ depuis le 17/12/2020 et pour l'instant il n'est pas expédié (en stock le 11/03...?) Bref, si je l'ai avant l'été ce sera beau... Et encore à la base, c'était une commande du 11/11/2020 pour 117€ annulée car plus en stock... Moralité faut pas être pressé 😂
  4. Je reviens chez moi que lundi et là, je dois avoir dans mon atelier un moteur et un esc en rab je crois... D'après la blackbox, le moteur arrière droit serait à fond (100%) alors que le quad tourne vers lui ...??.. pour moi si le quad tourne vers le moteur arrière droit, c'est justement parce qu'il ne tourne pas assez vite... Ou alors cette valeur est seulement la consigne moteur... Effectivement le problème est du coté de ce moteur/ESC.
  5. Bonjour à tous, J'ai un vieux quad qui fonctionnait très bien jusque là. Que du vieux composants mais il fonctionnait très bien. Le set up : Frame Realaac X210 , moteurs Emax 2205-2300, 4 ESC Favourite littlebee 30A Opto, Fc Beerotor F3 (SP Racing F3), Vtx Tramp, cam Runcam La Fc était flashé en BF 3.3.3, le protocole ESC est le multishot, boucle PID 4K/4K. J'ai testé en 2K/2K en BF 4.0.6. En fait, après avoir armé, au décollage, dès que les gaz passent les 50% ce qui arrive très vite, le quad, roll subitement vers la droite et se coupe. Le problème est apparu lors d'une session, il avait volé plusieurs packs sans souci et soudain ce mouvement... En le ramassant, j'ai constaté qu'il manquait une des deux vis de fixation du moteur arrière droit et celle qui restait était presque dévissée. J'ai pensé que le crash résultait du fait de ces vis qui s'étaient desserrées. Mais il me semble pas car même vissé ce problème subsiste. Si vous avez des idées je prends car là, je ne vois pas... https://youtu.be/clNGvVqYGqc BTFL_BLACKBOX_LOG_X210_20210227_122321.BBL
  6. La nebula v2 est de format nano (14*14). La nebula pro est de format micro (19*19). Donc oui, tu peux remplacer la nebula v2 mais faut pouvoir installer la nebula pro à la place...
  7. Non même pas de flamme [emoji91][emoji1] , j’étais en train d’essayer de le flasher avec l’arduino avec le script Tinygpsplus qui semble fonctionner pour le bn220 et je l’avais branché rebranché plusieurs fois sur le ftdi et sur l’arduino, à chaque faut refaire les branchements + - tx rx.... je branche l’usb, je prépare l’appli arduino je televerse, je regarde le gps et là je me dis « tiens ? Il clignote plus » et je vois mon câblage alimentation inversé sur l’arduino [emoji23][emoji23][emoji1787] Fin de la panne [emoji90] Plutôt que le laisser souffrir, je l’ai achevé [emoji2957]
  8. Alors, c'est fini pour mon problème... inversion de polarité à l'instant... c'est bon il est grillé 🤣 Je saurais pas ce qu'il avait.
  9. Après multiples essais, je n'y arrive pas 😞 Je n'arrive pas à faire la manip avec l'arduino : il est dit " • Raccorder le GPS à l’Arduino. Rx du GPS vers pin 3, Tx du GPS vers pin 5" Mais je n'ai qu'un arduino nano et je ne sais pas à quoi correspond les pins .... A3, D3 ; A5, D5. ensuite je suis étonné qu'on ne branche pas le +5v et le gnd du gps sur l'arduino sur la doc... J'ai testé sans et avec, çà ne change pas mon problème. Je téléverse le script mais ensuite sur U-center j'ai le même résultat, la prise verte en haut à gauche et une prise qui clignote rouge en bas, rien dans packet console... Je comprends pas.
  10. Syrex

    Crossfire signal perdu

    Pour faire un retour à ce que j’ai constaté : J’ai testé avec un autre module crossfire micro tx. J’ai constaté les mêmes résultats. J’ai testé ensuite avec le réglage power dynamic off reglé a 250mw, puis j’ai volé à 1km à 20-25 d’altitude avec les deux modules micro tx . Nickel pas d’alertes. J’en conclu donc que mon crossfire n’a pas de problème particulier, que je devais être trop bas ou masqué par quelque chose.
  11. J'ai essayé en 9600 aussi, mais rien ne change. Je vais faire la manip avec l'arduino. Merci
  12. J'ai vu qu'il y avait une manip avec arduino mais je comprends pas comment la réaliser...
  13. je viens de re-vérifier mes branchements. Donc je constate toujours que l'appli u-center rame... Je choisi mon baud avant de cliquer connect. Lorsque c'est fait, j'ai la connection verte à gauche et en bas la prise clignote rouge, j'ai rien dans le "packet console". Si j'inverse le TX/RX, j'ai la prise verte en haut gauche et en bas la prise est gris...
  14. Salut, J’ai un problème avec gps bn220. J’ai acheté ce gps sur Bg. J’ai appliqué que le Tuto que j’avais déjà utilisé sur un bn880 et qui fonctionne bien. J’ai installé ce gps sur mon quad et j’ai constaté que de façon aléatoire il fonctionnait plus ou moins bien : j’explique : soit j’ai un fixe dans un délais normal (30s) soit pas du tout, obligé de rebooter le quad plusieurs fois (2 ou 3 voire 10+ !). J’ai donc racheté un autre bn220 que j’ai installé directement sans le bidouiller. Ce deuxième bn220 fonctionne parfaitement. Je me suis penché sur le premier pour tenter de comprendre son problème. Je l’ai branché au pc avec mon ftdi et là j’ai un comportement bizarre de u-center : l’application bug « ne répond pas »... quand je clique pour connecter le gps, choisir le com, l’application est hyper lente. J’arrive pourtant à avoir la prise verte en haut à gauche mais en bas, la prise ne flash pas au vert et reste grise et je n’ai pas d’information du gps sur l’écran. Que pensez vous de çà ? Je rate un truc ? [emoji2955]
×
×
  • Créer...