Aller au contenu
forfait montage drone fpv
DroneBuilds

armement pour un mais pas l'autre


siegtophe
Aller à la solution Résolu par Motard Geek,

Messages recommandés

Bonjour tout le monde.

Je viens de me rendre compte d'un phénomène concernant l'armement de mon quad iFlight Nazgul5 V5 dans une certaine situation que je ne rencontre pas avec mon autre quad (FC CL Racing).

En fait je m'amusais à armer le quad (FC CL Racing) après l'avoir jeté à la main pour que les moteurs se mettent en route quand le quad est en l'air.

J'ai voulu faire de même avec le iFlight Nazgul5 V5 il y a quelques jours et je me suis rendu compte que celui la ne veut pas armer les moteurs quand il est jeté en l'air et part dans tous les sens. Ce qui m'a fait comprendre pourquoi, l'année dernière, je n'arrivais pas à réarmer les moteurs les fois où j'avais coupé les moteurs par erreur en plein vol 😖😩

J'ai pu voir dans les lunettes qu'il y a un message d'alerte de Fly Away ou Runaway je ne sais plus, qui s'affiche dès que je veux armer les moteurs après l'avoir jeté à la main.

Par contre si je le jette à la main en faisant en sorte qu'il reste à plat, les moteurs peuvent s'armer.

J'ai comparé les réglages Betaflight entre les deux machines et je n'arrive pas à trouver pourquoi ça ne veut pas s'armer et que j'ai ce fameux message 🤔

J'aimerai corriger ce problème car si jamais je venais à couper les moteurs par erreur, j'aimerai qu'ils puissent être réarmés pendant la chute car il part en vrille dans ce cas là et du coup il ne veut pas réarmer les moteurs.

Lien vers le commentaire
Partager sur d’autres sites

Merci pour ta réponse. J'ai oublié de préciser que je suis déjà réglé à 180° justement pour que le quad puisse s'armer dans tous les sens.

Je viens de penser à une chose. Ce ne serait pas en rapport avec la version de firmware ? Cette manœuvre n'était peut être pas possible sur d'anciennes versions 🤔

Modifié (le) par siegtophe
Lien vers le commentaire
Partager sur d’autres sites

Bon finalement je crois qu'on peut supprimer le sujet car je viens de faire un essai et la FC arme bien les moteurs quand je le lance à la main maintenant 😵‍💫

Cette fois j'ai eu le coup avec la FC CL Racing qui n'a pas voulu armer les moteurs et qui a affiché le message dont je parlais quand je l'ai lancé la première fois tout à l'heure. Le message qui s'affiche c'est "RUNAWAY" juste après avoir affiché "ARMED" 🤔

vlcsnap-2023-10-02-19h59m07s732.png.78e20b1eef2de177a68466538d58a217.pngvlcsnap-2023-10-02-19h59m23s155.png.df9650ab051e080bf1fcf4e852ccde29.png

Modifié (le) par siegtophe
Lien vers le commentaire
Partager sur d’autres sites

D'accord, donc ça pourrait être ça le bip que j'entends quelques fois en vol plusieurs secondes après avoir décollé 🤔

  • Confus 1
Lien vers le commentaire
Partager sur d’autres sites

Je confirme les explications dans le lien que tu m'as donné.

On ne peut pas lancer le quad après avoir l'avoir branché. Il va se mettre en sécurité "Runaway" et coupe instantanément les moteurs aussitôt armés.

Il faut que le quad ait au moins volé quelques secondes pour que l'on puisse armer les moteurs quand il fait une chute.

Par contre si on rebranche une nouvelle Lipo peu de temps après un vol on peut lancer le quad et l'armer (la mienne s'est débranchée en tombant quand j'ai coupé les moteurs pour un essai et j'ai pu faire la manipulation de lancer et armer)

Donc j'ai fait quelques vols d'entraînement de réarment d'urgence en vol après avoir coupé les moteurs et ça fonctionne niquel.👍

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...