Aller au contenu
forfait montage drone fpv
DroneBuilds

3 bips au lieu de 5 au branchement de la lipo


Gaspard_33

Messages recommandés

Bonjour, depuis que mon drone ne fais plus les même bip quand je branche ma lipo ( avant mon drone faisait 3 bips puis 2 bip et mtn il ne fait plus que les 3 bips ), ma radiocommande ne se connecte plus à celui-ci 

J’ai vérifié à peu près toutes les soudures et je ne crois pas que ça viennent de là

PS: mon drone utilise un TBS crossfire nano rx, et je n’avais encore jamais eu ce problème auparavant…

Je donne des nouvelles…

Quand je branche ma batterie sur mon drone quand il est connecté à BF, la tension marqué est de 4,60V alors que je suis avec un drone en 6S au moins 22V…

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, depuis que mon drone ne fais plus les même bip quand je branche ma lipo ( avant mon drone faisait 3 bips puis 2 bip et mtn il ne fait plus que les 3 bips ), ma radiocommande ne se connecte plus à celui-ci 

En plus de ça, quand je branche ma batterie sur mon drone quand il est connecté à BF, la tension marqué est de 4,60V alors que je suis avec un drone en 6S au moins 22V…

J’ai vérifié à peu près toutes les soudures et je ne crois pas que ça viennent de là

PS: mon drone utilise un TBS crossfire nano rx, et je n’avais encore jamais eu ce problème auparavant…

Modifié (le) par Gaspard_33
Lien vers le commentaire
Partager sur d’autres sites

  • Gaspard_33 changed the title to 3 bips au lieu de 5 au branchement de la lipo
Il y a 7 heures, Gaspard_33 a dit :

quand je branche ma batterie sur mon drone quand il est connecté à BF, la tension marqué est de 4,60V alors que je suis avec un drone en 6S au moins 22V…

Donc l'esc ne communique pas avec ta carte de vol.

Plusieurs causes possibles ..

Première chose : vérifier la nappe de connexion entre les deux, voir souder directement en chuintant les prises.

 

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, Gaspard_33 a dit :

La nappe à l’air d’être correct et je vois pas comment elle a pus se casser entre deux sessions

C'est pas "cassé" en général, ce sont plutôt les connecteurs des prises qui merdent ..Soit de l’oxydation soit un défaut ..

Mais comme je le disais, ce n'est qu'une des cause possibles.

Il est aussi possible que le problème vienne d'un composant du circuit de l'esc ou de la carte de vol ..Là gros problème pour trouver ..

C'est pourquoi le plus simple est d'éliminer la nappe de jonction du problème.

Il y a 2 heures, Gaspard_33 a dit :

quand je branche la lipo et même temps je branche le drone à mon ordi le vtx clignote avec toutes les leds

Bizarre ..Normalement quand le jus ne passe pas vers la carte de vol, le VTX ne s'alimente pas ...Le RX oui ça dépends des cartes ..

Donc, rien d'autre à te proposer, si ce n'est de ne pas mettre ton adresse complète dans ton profile 😉 On est vue par tout le monde et dans "tout le monde" y'a des Trolls!

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...