Aller au contenu
forfait montage drone fpv
DroneBuilds

ELRS: pb de configuration/version/appairage


samsab

Messages recommandés

bonjour à tous

je tente de passer d'Access avec un rxsr frsky à ELRS;

pour cela j'ai acheté un Nano TX V2 Module pour ma x20s et différents récepteurs que j'espère compatibles comme

celui là https://fr.aliexpress.com/item/1005005912449261.html   ELRS MINI-Récepteur ELRS Longue Portée pour Drone de Course RC FPV, Avion Quadrirotor, 2.4GHz, RX SX1280, EXPRESSLRS

 

 

et celui là https://fr.aliexpress.com/item/1005005912432371.html Récepteur ELRS NANO ExpressLRS BETAFLOLong NANO 2.4 RX avec antenne de type T, prise en charge WiFi, mise à niveau pour importateur FPV RC, 2400 GHz

 

le premier a été connecté à ma speedybee F7V3 sous inav7.1, la led bleu s'allume en fixe, coté émetteur au dos du module j'ai une led bleu en mode fadding lent

je crois avoir programmé la FC convenablement en ce qui concerne le recepteur. pour autant je bloque sur les phases amont, cad l'appairage: je suis comme un veau devant une paire de patins......

comment être certain que ce récepteur peut parler à mon module émetteur? vérifier sa version, voire upgrader si besoin.

quelle est la procédure de bind à appliquer?

 

Merci pour vos lumières

 

Modifié (le) par samsab
Lien vers le commentaire
Partager sur d’autres sites

Hello

Pour elrs ce que je fais:

 

Pour le Tx: 

- J'active le mode wifi via le script lua elrs.

- Je me connecte dessus avec mon smartphone 

- Une fois sur l'interface de config du module avec sa page d'admin web ouverte,  je connecte le module sur le wifi de ma box.

- Ensuite quand le wifi du module est activé, il apparaît directement sur mon PC dans elrs configurator. (Puisque maintenant sur le même réseau)

- De là, j'installe la dernière version du firmware et je mets une bind phrase. (Qui devra être là même sur le RX pour le le bind soit automatique)

 

Coté RX:

Pour le mettre en mode wifi : le mettre sous tension: si il n'est pas bindé, il passera en mode wifi.

 

Même procédure que pour le TX pour la suite.

 

Lien vers le commentaire
Partager sur d’autres sites

non

je ne peux pas dire que je sois content avec ces 3 récepteurs au comportement et à la fiabilité douteuse; ils vont repartir chez ALI. ce qui m'étonne ce sont les variations d'intensité de courant consommé qui peut passer de 50 à 120/130 mA sous 5 volts, et un échauffement allant jusqu'à faire crépiter très doucement, mais crépiter quand même le récepteur.  brefs c'est curieux, et pas rassurant.

en tout cas merci, j'ai pu apprivoiser grace à toi l'environnement elrs

Lien vers le commentaire
Partager sur d’autres sites

il y a 57 minutes, samsab a dit :

non

je ne peux pas dire que je sois content avec ces 3 récepteurs au comportement et à la fiabilité douteuse; ils vont repartir chez ALI. ce qui m'étonne ce sont les variations d'intensité de courant consommé qui peut passer de 50 à 120/130 mA sous 5 volts, et un échauffement allant jusqu'à faire crépiter très doucement, mais crépiter quand même le récepteur.  brefs c'est curieux, et pas rassurant.

en tout cas merci, j'ai pu apprivoiser grace à toi l'environnement elrs

Ha oui ça craint 😅 Moi j'utilise des happy model et beta fpv.

J'ai juste eu un souci lors de la dernière mise à jour du happy model, elrs configuration m'indiquait qu'il n'y avait pas assez de place pour y installer le nouveau firmware 🤔

Du coup je l'ai "compilé" à part et chargé depuis son interface web. (Là aucun souci... va comprendre?)

 

Tant mieux content d'avoir pu t'aider.

Lien vers le commentaire
Partager sur d’autres sites

une chose m'étonne.

pour le dernier récepteur qui fonctionne, j'ai upgradé module émetteur et récepteur à la dernière version 3.4.2, en lbt: impossible de binder

j'ai du reflacher le module émetteur seul en version NON LBT pour que le bind se fasse, soit le récepteur en LBT et l'émetteur en NON LBT; c'est possible et cohérent cela???

Lien vers le commentaire
Partager sur d’autres sites

Il y a 9 heures, samsab a dit :

une chose m'étonne.

pour le dernier récepteur qui fonctionne, j'ai upgradé module émetteur et récepteur à la dernière version 3.4.2, en lbt: impossible de binder

j'ai du reflacher le module émetteur seul en version NON LBT pour que le bind se fasse, soit le récepteur en LBT et l'émetteur en NON LBT; c'est possible et cohérent cela???

Il me semble qu'il y a une différence de protocole entre les deux, et que c'est pas censé pouvoir communiquer. T'es sûr qu'il n'y a pas erreur de ton côté ? 🤔

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...