Jump to content
DroneBuilds
Sign in to follow this  
David-n

Aucune image vtx03 et d'un cam Swift

Recommended Posts

Salut j'ai un problème sur mon 2" j'ai aucun retour vidéo j'utilise une run cam Swift 2 et un vtx 03 de eachin. J'ai passé toute les fréquences rien j'ai câblé le signal vidéo en direct sans passer par la fc est pareil. Pour la run cam j'ai un doute si elle s'allume automatiquement ou avec la commande externe et la notice est light.

Pour ceux qui ont cette cam ou vtx je suis preneur d'info.

Merci d'avance.

Share this post


Link to post
Share on other sites

Salut !

Si tu ne reçois rien du tout (même pas une image noire), le problème vient de ton VTX. Quand tu reçois le VTX mais que la caméra est off, normalement tu as une image noire.

Tu as quoi comme récepteur vidéo ? Normalement c'est assez simple sur le VTX 03 parce que tu peux choisir toi même le canal vidéo. Mets toi en F3 par exemple sur le vtx et le récepteur et si tu n'as que du bruit (de la neige noir et blanche à l'écran), le problème vient du VTX (ou du récepteur ceci dit...).

Share this post


Link to post
Share on other sites

Oui j'ai que de la neige j'ai fait tout les canaux mais rien. Le vtx c'est un vtx 03 de eachine. Je vais regarder ça mais je crois bien qu'il et HS.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...