Aller au contenu
DroneBuilds
JBF

Petit problème TS100

Messages recommandés

Salut à tous j’ai un petit problème avec mon TS100 que je viens de recevoir et j’ai acheté une alim a part qui fait du 12V, 12W et du 1A. Le vendeur m’a dit que ça serait compatible. Voici l’étiquette : image.thumb.jpg.1aa8c8c60079c452eb34063b2814acee.jpg

Alors je branche le fer et il me dit press, je presse le bouton, il affiche ce qu’il devrait afficher pendant 0,5 sec et puis il revient sur le menu press !

Peut être que vous comprendrez mieux avec cette vidéo : 

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Perso je le ferai pas avec une lipo le fw de base gère mal le fait de couper en dessous d’une certaine tension
Passe sur le ralim et prend une alim 24V 4A


Envoyé de mon iPhone en utilisant Tapatalk

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Pourtant le mec m’avait clairement dit que ça marcherait, je lui avais apporté le papier avec le voltage ect... j’ai envie de les étrangler les gens comme ça ! >:(>:( J’ose pas découper le câble pour mettre une lipo car je vais le rendre au magasin. En tout cas merci pour vos réponses !

Modifié (le) par JBF

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 19 minutes, Motard Geek a dit :

En effet, l'alim semble faiblarde, tant que le papier que dans les faits :/

Le problème c’est qu’ici c’est la desh je suis passé dans 3 magasins d’électronique et ils avaient que ça... :( c’est ça la Polynésie...

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 16/12/2017 at 20:43, Maelremrem a dit :

Faut que tu regarde chez BG


Envoyé de mon iPhone en utilisant Tapatalk

Ou chez LDLC (la livraison est plus rapide) par contre tu as une idée du port (comment il s’appelle et la taille) ? Merci :) 

Modifié (le) par JBF

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Maelremrem a dit :

C’est un DC5525 avec le positif au centre


Envoyé de mon iPhone en utilisant Tapatalk

D’acc merci beaucoup !

Partager ce message


Lien à poster
Partager sur d’autres sites

Re. J’ai pas eu le temps de voir jusqu’à présent mais èce que celui-là irait ? https://www.ldlc.com/fiche/PB00117011.html

Partager ce message


Lien à poster
Partager sur d’autres sites

Yep 5A c’est bien ! Je suis sur du 24V 5A c’est super rapide


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×