Jump to content
DroneBuilds
Zanth11

Sbus Naze32 et Ledstrip incompatible ?!

Recommended Posts

Bonsoir,

Je recommence mon post, visiblement le forum l'a manger dans la nuit....

Donc voila j'ai une naze32 dof10 rev6 et une "queue" de led matek avec buzzer integrée sur mon zmr250. La naze32 est piloté via un récépteur x6b connecté en sbus (sur la prise 4 de la naze32 donc).

J'ai activé led strip dans cleanflight, j'ai suivi a de nombreuse reprise le tuto mais rien n'y fait... Mes leds suivent uniquement le séquençage pré programmé via l'inter qui est sur la queue.

A la demande des membres, avant que le forum mange mon post, je vous joint donc mon reglage led strip.

La queue est celle ci : https://www.banggood.com/fr/Matek-LED-Tail-light-WS2512B-with-Loud-Buzzer-Dual-Modes-for-FPV-Racer-Multicopters-p-1104158.html?cur_warehouse=CN

J'ai essayer 2 câblages différents, le 3ieme (FC Mode) et le 4ieme (FC/Tx Mode for sBus/iBus). Dans le premier mode, le buzzer fonctionne correctement, mais les leds ne sont pas piloté, dans le second mode, le buzzer ne fonctionne pas et les led ne sont pas piloté.

 

Merci a tous pour votre aide.

Sans titre.jpg

Share this post


Link to post
Share on other sites

Non me forum ne t'as pas manger le sujet lol le voilà 

Tes LEDs s'allume quand tu branche la batterie je sais plus ?? 

Share this post


Link to post
Share on other sites

Pour les branchements qui me concerne 'FC Mode et FC + TX Mode', je vois pas les reglages a faire non.

Ca concerne pas uniquement les deux premiers cablage possible ?

 

edit : d'apres ce que je viens de lire, me faut activer fc mode avec le bouton poussoir en faite sur ma platine, a priori il me suffirait d'appuyer 2 second puis de cliqué jusqu'a ce que tout soit éteint pour activé le pilotage par la FC... j’essaie demain!

Edited by Zanth11

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Je ne pourrai pas t'aider plus je ne connais pas grand chose sur les LEDs ça ne m'as jamais intéressé faudrait que je m'y penche un jour je crois ! En espérant t'avoir aider un peu je vais regarder ça un peu demain 

Share this post


Link to post
Share on other sites

Problème résolu.  Avec cette queue matek il faut utiliser le bouton poussoir jusqu'à activer le mode FC.

 

Ensuite câblage standard avec le pin signal branché sur le port 5 de la naze32. 

 

Merci encore 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...