Aller au contenu
DroneBuilds

Messages recommandés

Bonjour,
J’ai reçu hier un Eachine QX 90C pro, j’avais fait au préalable le plus gros du modèle dans ma Taranis .
Dès la réception du drone j’ai fait une saufgarde avec Betaflight . Après l’avoir binder  j’ai fait les réglages habituels pour pouvoir faire un essai et j’ai pu voir qu’au décollage qu’il dérive assez vers la gauche.
Mais ce matin je rencontre un problème que je ne comprends pas, dès que je connecte la batterie un des quatre moteur se mes en route  avec ou sans télécommande allumée.
J’ai regardé la soudure tous est ok !
J’ai aussi remis la saufgarde  mais j’ai toujours ce moteur qui se mes en route dès que je branche la batterie.
Je ne sais pas quoi faire pour y remédier ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

tu as un inter d’armement paramétré sur ta taranis ? Il est bien paramétré dans BF (genre armé en position de repos) ?

Si en mode désarmé le moteur tourne, garantie ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Télécommande éteinte dès que je connecte la batterie au drone le moteur avant gauche tourne !
J’ai vérifié les soudures elles sont bien faites.
Problème avec la carte de vol alors ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×