Jump to content
DroneBuilds
Pirpade

Ewrf smart audio

Recommended Posts

Salut, j'ai pas vraiment un gros problème enfaite tout marche nickel je reçois tout sur ma taranis (band, Channel, power etc.). Seulement quand je change de Lipo et bien tout les paramètres se remettent par défaut ce qui est très contraignant car il faut rechanger toutes les fréquences et puissances si tu voles à plusieurs. Du coup je pense qu'il y a moyen de résoudre ça mais je ne sais pas comment car pas de documentation donnée avec le vtx

Share this post


Link to post
Share on other sites

Je ne crois pas avoir déjà lu un soucis pareil sur ce VTX.

Tu as essayé de contacter banggood ? Pour moi s'il ne sauvegarde pas, c 'est qu'il est défectueux, mais je peut me tromper..

Share this post


Link to post
Share on other sites
il y a 17 minutes, Qnnk a dit :

Je ne crois pas avoir déjà lu un soucis pareil sur ce VTX.

Tu as essayé de contacter banggood ? Pour moi s'il ne sauvegarde pas, c 'est qu'il est défectueux, mais je peut me tromper..

Non je n'ai pas contacté banggood. Je vais surement le faire

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • YouTube / WE are FPV

×
×
  • Create New...