Aller au contenu
DroneBuilds

kiss Pas de réponse de la tara sous kiss


toper
 Share

Messages recommandés

Hello,

je suis entrain de co,struire mon petit Chameleon TI, et j'ai bindé mon r-xsr à ma taranis.

Mais pas de réponse des sticks dans le gui kiss... pourtant j'ai bien la TLM sur la QX7...

Je suis tout nouveau chez Kiss...

Tout ça sans brancher la Lipo. 

Modifié (le) par toper
Lien vers le commentaire
Partager sur d’autres sites

Le 30/04/2018 at 19:23, toper a dit :

sur kiss il n'y a pas de préarm ?

Nop, j'ai ce tuto dans les tuyaux depuis un moment, je préfère sur la Tara, ça évite de monopoliser un aux :) Bien chiant BF pour ça... RF a tout compris 😛

Pour le SBUS IN c'est pas faute d'avoir fait LA VIDEO !

Lien vers le commentaire
Partager sur d’autres sites

il y a 42 minutes, Motard Geek a dit :

Pour le SBUS IN c'est pas faute d'avoir fait LA VIDEO !

Non, mais je me fais avoir à chaque fois avec le r-xsr.......

Comment tu arrives à trouver le temps de faire tout ça ? Je reste admiratif...

Modifié (le) par toper
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
Il y a 1 heure, toper a dit :

Comment tu arrives à trouver le temps de faire tout ça ? Je reste admiratif...

Jtavouerais qu'en ce moment c'est un peu compliqué mais jpasse de longues soirée dans mon atelier ^^

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...