Aller au contenu
DroneBuilds

MAJ True D 3.7


AyZeun57
 Share

Messages recommandés

Il y a 7 heures, naviluminor a dit :

On peut s'attendre à du plus mieux à quel niveau camarade(s)  ?

Honnêtement pas grand chose, mis à part  un mode Race qui a fait son apparition et un look un poil différent . Quelques corrections de bug comme l affichage qui se retournait ( j’ ai eu ça )

Mais en terme de réception RAS 

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

La 3.7 est plus chiante pour la mémorisation, avant c'était (à l'aveugle)  "bouton du milieu puis celui du bas et (re) celui du milieu----> bip bip l'image apparait, re pression sur celui du milieu pendant deux secondes et c'était mémorisé"

Là c'est plus chiant Pffffff : milieu, deux fois en haut puis re au milieu----> l'image apparait, mais pour sa mémorisation ça.... (je merde :S)

Lien vers le commentaire
Partager sur d’autres sites

La 3.7 est plus chiante pour la mémorisation, avant c'était (à l'aveugle)  "bouton du milieu puis celui du bas et (re) celui du milieu----> bip bip l'image apparait, re pression sur celui du milieu pendant deux secondes et c'était mémorisé"
Là c'est plus chiant Pffffff : milieu, deux fois en haut puis re au milieu----> l'image apparait, mais pour sa mémorisation ça.... (je merde )

J’ai rien compris .

Moi je change de fréquence avec le bouton du haut et du bas c’est tout ...

j’ai mémorisé de R1 à R8 donc y’a rien à faire de spécial.

Tu te complique la vie j’ai l’impression .
Lien vers le commentaire
Partager sur d’autres sites

il y a 4 minutes, AyZeun57 a dit :


Les pagoda fonctionne mieux dans une certaine zone de fréquence il me semble. @gemini pourras t’en dire un peu plus à mon avis 🤙🏾.

en fait avec mes pagodas j'ai plutot tendance a mettre en milieu de fréquence avec le VTX donc si je ne dis pas de bêtise 5840.... et oui je ne le dis pas assez a ceux qui m'en prennent mais il me semble bien que Maarten Baert conseille justement pour les pagodas de se mettre en émission en milieu de fréquence

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

en fait avec mes pagodas j'ai plutot tendance a mettre en milieu de fréquence avec le VTX donc si je ne dis pas de bêtise 5840.... et oui je ne le dis pas assez a ceux qui m'en prennent mais il me semble bien que Maarten Baert conseille justement pour les pagodas de se mettre en émission en milieu de fréquence

C’est depuis que tu me l’a dit que je scwate la fréquence R6 .
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, AyZeun57 a dit :


C’est depuis que tu me l’a dit que je scwate la fréquence R6 emoji38.pngemoji1476.png.

après il ne faut pas hésiter a tester d'autres mais moi en tout cas je suis toujours sur cettre fréquence et zero souci :)

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Vous avez arrêté la calibration sur quelle puissance/distance ??

Ils conseillent de se caler en 25 mw  à en gros 90 cm , ailleurs (sur "toi tube") un type conseil 25 mw et 5 ou 6 mètres, d'autre de le faire avec 200 ou 600...pffffffff quel binz 

Lien vers le commentaire
Partager sur d’autres sites

Vous avez arrêté la calibration sur quelle puissance/distance ??
Ils conseillent de se caler en 25 mw  à en gros 90 cm , ailleurs (sur "toi tube") un type conseil 25 mw et 5 ou 6 mètres, d'autre de le faire avec 200 ou 600...pffffffff quel binz 

Perso 25mw à 1m mais j’avoue qu’on peux voire un peu de tout sur le net .
Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...

Hi tous

j'aurais mieux fait de toucher à mon cul O.o

Lorsque j'ai acheté le True-D il était en 3.5,  suite à la lecture de ce post je l'ai passé en 3.7 et vous savez quoi ? depuis c'est une merde :(

Impossible de faire fonctionner la recherche automatique, "elle" ne trouve plus jamais !! et parfois même je passe par un écran noir sans signal, avant il fonctionnait parfaitement, quel blaireau je fais !!

Bref je dois merder quelque part, version moisie ou manip erroné ? (voir les deux)  

J'ai essayé de revenir à la 3.5 et idem, le menu de navigation redevient ce qu'il était mais plus de recherche automatique, le système scan sans jamais trouver !  "smart search" = zob

Selon les fois où je transfère le firmware, le logo à la noix de la version 3.7 (avec les gros yeux) de la page d' accueil n'est même pas présent, en revanche la version elle est bien la bonne (3.7 de marqué)

Une idée mes braves ? 🤔   

Lien vers le commentaire
Partager sur d’autres sites

Le 18/05/2018 at 23:41, naviluminor a dit :

On peut s'attendre à du plus mieux à quel niveau camarade(s)  ?

Honnêtement pas grand chose, mis à part  un mode Race qui a fait son apparition et un look un poil différent . Quelques corrections de bug comme l affichage qui se retournait ( j’ ai eu ça )

Mais en terme de réception RAS 

 

 

Tu devrais ptete réinstaller le driver . Perso cela marche correctement chez moi 

Lien vers le commentaire
Partager sur d’autres sites

Je dis peut-être une connerie, j’y connais pas grand-chose, mais il me semble avoir lu qu’il existait 2 versions 3.7, dont une D pour la groundstation Kingmachin...
T’es sûr que t’as mis la bonne ?

Me jetez pas de cailloux si je dis de la marde...



Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...