Aller au contenu
drone débutant pas cher
Dams FPV

Vibrations uniquement en mode acro

Messages recommandés

Bonjour à tous,

le titre explique bien mon pb, j'ai des vibrations qui apparaissent sur le pitch en avant dès que je dépasse un certains seuil sur mes sticks radio,

et uniquement en mode acro, j'ai essayé sur les autres modes de vols aucunes vibrations.

De plus, les deux moteurs arrières chauffent beaucoup, plus que les deux à l'avant.

Mais bien plus que des mots voici une vidéo

Merci d'avance pour votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

En effet les moteurs ne tournent pas rond, y a un problème quelque part. Ca ressemble à un contact électrique indésirable. J'ai eu ça y a pas longtemps c'était un contact entre le chassis et le port usb de la FC.  Ca peut aussi être des vis moteur trop serrées. Inspecte bien tout, à commencer par les vis des moteurs qui chauffent (desserre légèrement pour voir si ça change quelque chose)

Par contre aucune idée pourquoi ça ne le fait qu'en mode acro.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Vog a dit :

En effet les moteurs ne tournent pas rond, y a un problème quelque part. Ca ressemble à un contact électrique indésirable. J'ai eu ça y a pas longtemps c'était un contact entre le chassis et le port usb de la FC.  Ca peut aussi être des vis moteur trop serrées. Inspecte bien tout, à commencer par les vis des moteurs qui chauffent (desserre légèrement pour voir si ça change quelque chose)

Par contre aucune idée pourquoi ça ne le fait qu'en mode acro.

Merci pour tes conseils, alors je viens desserrer les vis et les moteurs chauffent moins, mais y’a toujours les vibrations et ce bruit affreux uniquement en mode accro

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as peut être un contact ailleurs, vérifie bien tout. Moi j ai mis pas mal de temps à voir que c était mon port USB qui touchait la top plate...

Partager ce message


Lien à poster
Partager sur d’autres sites

C’est peut être une question de PID ? 

344DD183-C044-4CE9-B306-741B130A4BD8.png

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a 12 minutes, JBF a dit :

C’est peut être une question de PID ? 

344DD183-C044-4CE9-B306-741B130A4BD8.png

mais si c’est les PID, ça devrait pas le faire sur tout les autres modes de vols?

Partager ce message


Lien à poster
Partager sur d’autres sites

bon alors, j'ai vérifié mes PID, j'ai baissé les P et les D rien ne change, j'ai démonté entièrement ma frame et vérifié toutes les soudures rien, j'ai cherché des courts circuits ou contact avec la FC toujours rien je désespère fortement….

Ma seule solution, mettre la dernière version du firmware de ma FC, mais là encore un pb dès que je veux charger le nouveau firmware la FC se déconnecte du port usb, via betaflight, j'ai téléchargé Zadig 2.3 et CP210 comme ils préconisent, mais ça fonctionne pas si quelqu'un peut m'expliquer? peut être que je fais pas correctement

Modifié (le) par Dangebaud

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...