Aller au contenu
DroneBuilds
OniFPV

COMBO 20x20 HGLRC en Butterflight (conso étrange

Messages recommandés

Salut les gars, je viens de finir le paramétrage de mon 3 pouces, et en voulant préparer mes annonces de mah consommés, je me suis rendu compte d'un truc

Alors des différences, parfois j'en ai eu, mais là, uniquement en branchant la batterie, et en connectant, sans démarrer les moteurs, ça donne ça....
Pourquoi ai je ça? Comment recalibrer correctement (quoi modifier?)
Sachant que je n'ai à priori pas de problème de montage, et que la valeur qui défile est fausse car une batterie de 1550 mah se vide à fond virtuellement alors qu'en la retestant dérriere elle n'a que très peu perdue...
Si vous avez un début de solution, je suis preneur!

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

en quel protocol es-tu ? (Dshot, MS,...) ?

Fais un test en MS (oublie pas d'enlever tes hélices et de calibrer tes ESC !).

Je sais qu'il y a ce souci sur la FC Helio.

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

ha oui je n'ai pas précisé, je suis en Dshot 600, c'est malheureusement le meilleur rendement pour les réglages en Butterflight.
Les esc sont mis à jour avec BLheli avec le dernier firmware, j'ai d'ailleurs été étonné qu'il n'y ai pas de spec MS.
Pour la Fc, du coup Banggood m'en envoie une autre car la mienne effectivement a un problème interne.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×