Aller au contenu
DroneBuilds

Messages recommandés

Bonjour!

Je pense que j'ai un problème avec mon Vtx il n’émet plus des fois d'un coup (écran brouillé) et le signal revient 6 secondes après 😨

Je me demande d'ou ca peu venir si c'est pas le vtx, ou peut-être ma fréquence qui est mal choisie?

c'est sur un eachine x220s 🙂

c'est déja arrivé a quelqu'un? 6 secondes c'est un peu long 😅

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut ! C’est peut être que le VTX chauffe trop du coup il descend la puissance, mais pendant ce temps ça coupe, ça m’arrivait avec un ewrf qui était en 600mw et à chaque fois il coupait pour descendre en 200mw

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Salut JBF!

Normalement je doit être en  25mw par Default, j'ai rien changé! je ne trouve pas de doc pour ce modèle de Vtx ce n'est pas celui qui est normalement monté sur le wizard 😕

Comme tu dis un problème de chauffe, il est peut-être mal refroidit, pas l'air des hélices et pas de vent relatif? (test sans hélice au sol) 

Je vais essayer de trouver des infos et voir a quelle puissance il émet! 🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai refait un test ce matin,

j'ai bien appuyé sur le petit switch de l’émetteur et ça m'a changé la fréquence (F4 5800) et au bout de 3min d'essai vidéo ça a coupé! j'ai l'impression qu'il chauffe vachement cet émetteur, la j'a retiré la batterie, rallumé le drone 3min plus tard et c'est reparti! il n'y a pas de radiateur dessus et l’électronique est bien cloisonné entre les flans carbone plein! ça mériterait peut-être d’être ajouré sur les cotés? 🙂 (en faisant gaffe a la structure) 

Partager ce message


Lien à poster
Partager sur d’autres sites

A mon avis tu devrai faire un test avec l’emetteur dans la clim d’une voiture, si ça marche c’est la chaleur, si ça coupe c’est sans doute autre chose 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui ce serait cool, mais j'ai pas de voiture, j'habite à Paris 😁 , je vais tester devant un ventilo bien fort en enlevant les flancs! peut-être que je verrais si il y a une amélioration!

Pourquoi ton Wizard est à la poubelle? 😅

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca y est j'ai retenté avec le ventilo a fond et les flans ouvert pendant 8min, ben pas de coupure! ça respire peut-être mal la dedans! 

Pour mes premiers vols je volerais peut-être sans les flans ou je découperais des petites ouvertures! mais c'est quand même chelou!

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×