Jump to content
DroneBuilds

Recommended Posts

Bonjour!

Je pense que j'ai un problème avec mon Vtx il n’émet plus des fois d'un coup (écran brouillé) et le signal revient 6 secondes après 😨

Je me demande d'ou ca peu venir si c'est pas le vtx, ou peut-être ma fréquence qui est mal choisie?

c'est sur un eachine x220s 🙂

c'est déja arrivé a quelqu'un? 6 secondes c'est un peu long 😅

Share this post


Link to post
Share on other sites

Salut ! C’est peut être que le VTX chauffe trop du coup il descend la puissance, mais pendant ce temps ça coupe, ça m’arrivait avec un ewrf qui était en 600mw et à chaque fois il coupait pour descendre en 200mw

Share this post


Link to post
Share on other sites

Salut JBF!

Normalement je doit être en  25mw par Default, j'ai rien changé! je ne trouve pas de doc pour ce modèle de Vtx ce n'est pas celui qui est normalement monté sur le wizard 😕

Comme tu dis un problème de chauffe, il est peut-être mal refroidit, pas l'air des hélices et pas de vent relatif? (test sans hélice au sol) 

Je vais essayer de trouver des infos et voir a quelle puissance il émet! 🙂

Share this post


Link to post
Share on other sites

J'ai refait un test ce matin,

j'ai bien appuyé sur le petit switch de l’émetteur et ça m'a changé la fréquence (F4 5800) et au bout de 3min d'essai vidéo ça a coupé! j'ai l'impression qu'il chauffe vachement cet émetteur, la j'a retiré la batterie, rallumé le drone 3min plus tard et c'est reparti! il n'y a pas de radiateur dessus et l’électronique est bien cloisonné entre les flans carbone plein! ça mériterait peut-être d’être ajouré sur les cotés? 🙂 (en faisant gaffe a la structure) 

Share this post


Link to post
Share on other sites

A mon avis tu devrai faire un test avec l’emetteur dans la clim d’une voiture, si ça marche c’est la chaleur, si ça coupe c’est sans doute autre chose 

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Oui ce serait cool, mais j'ai pas de voiture, j'habite à Paris 😁 , je vais tester devant un ventilo bien fort en enlevant les flancs! peut-être que je verrais si il y a une amélioration!

Pourquoi ton Wizard est à la poubelle? 😅

Share this post


Link to post
Share on other sites

Ca y est j'ai retenté avec le ventilo a fond et les flans ouvert pendant 8min, ben pas de coupure! ça respire peut-être mal la dedans! 

Pour mes premiers vols je volerais peut-être sans les flans ou je découperais des petites ouvertures! mais c'est quand même chelou!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...