Jump to content
DroneBuilds
Onironaut

Vtx défectueux ?

Recommended Posts

Bonjour a tous, content d'avoir trouvé ce forum :)

Voici mon probleme: Je possède un eachine qx90, un nano racer brushed. Après avoir cassé mon antenne vidéo ( type cloverleaf, base du cable arraché), je décide de changer son cable. Je fais mes soudures proprement, je branche une batterie direct sur le vtx, et hop, ca remarche nickel, bonne reception video et portée correcte. 

seulement lorsque je resoude le vtx sur carte du qx90, le moindre coup de gaz fait des zébrures sur le signal video, a plein gaz c'est le noir complet.

Ma question : d'ou viennent ces zébrures ? Et comment est-ce possible qu'un vtx marche sous alim individuelle et pas sur le drone ? 

 

merci d'avance pour votre aide ! 

Share this post


Link to post
Share on other sites

Si t'es problèmes vidéo sont liés au throttle, il faut mettre un condensateur à l'endroit où arrivent les câbles de la lipo. Regarde sur les tuto de WAF, il y a une vidéo à ce sujet. 

Share this post


Link to post
Share on other sites

Yo ! Bienvenue 😉 oui en effet si ça fait ca quand tu augmente le throttle c’est sans doute une histoire de condo, faut que t’en trouves un tout petit pour le souder 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...